PDA

View Full Version : G752VT - Caps Lock Led Indicator not working.



Quasho
08-21-2017, 10:29 AM
Hello all,

I was wondering if someone could help me regarding the below problem.

I currently own a ROG notebook G752VT and I have been noticing that the led indicator from my caps lock key has been a bit unstable - however, now it's not currently lighting up at all. Sometimes when I restart my notebook the led indicator will pop up and that's it, it will be gone. The general led underneath every single key, including the caps lock it's working just fine - it's just the indicator when the caps lock is on that's not working.

I have updated my BIOS to the latest and I have uninstalled the ATK drive and reinstalled again without any success. All my drives are currently up to date including the windows 10 (x64) updates.

Is there anything that I might be missing ?

Your help will be much appreciated.

Thanks

Darnassus
08-21-2017, 01:55 PM
Give the laptop a little bit of a bump around, ribbon might be slightly loose.. ;x

You did say unstable.. so I assume temperamental..

Quasho
08-21-2017, 02:35 PM
Give the laptop a little bit of a bump around, ribbon might be slightly loose.. ;x

You did say unstable.. so I assume temperamental..

Hi Darnassus,

What do you mean by a ' little bit of a bump around' , literally shaking the laptop haha ? I thought the ribbon would be same one, since all the led is working, even beneath the caps lock key - it's just the indicator. Yeah, we could say temperamental - because at random times it will work for a certain period of time, which is odd.

I thought removing the battery, but then I forgot it's imbued within the laptop - so I can't.

Do you reckon if I do a factory reset would it help ?

Darnassus
08-21-2017, 06:32 PM
Nuuu.. If it's doing it at random, it's hardware most definitely. You can try though.. ;x

Can also dance fingers on capslock, wear it in a little? ;x

Quasho
08-22-2017, 06:53 AM
Nuuu.. If it's doing it at random, it's hardware most definitely. You can try though.. ;x

Can also dance fingers on capslock, wear it in a little? ;x

I have try the 'dance finger' thing, it didn't work ;'(

I have tried the factory reset and reinstalled once again all the drivers. No luck. I know it's just a little light, however, it gets annoying when you type passwords and write a lot of essays or documentation. The Ease of Access option within windows 10 it's sort of visual/sound annoyance - it's something I am using now, however, it's not ideal.

Nonetheless, I have sent a message to ASUS Support regarding this problem. Hopefully they will figure something out ;'x

Quasho
08-29-2017, 07:17 AM
Just in case someone had the same problem as me; I had to send the notebook to ASUS Repair Center in the UK (Scotland) - a RMA form was raised on the 22nd of July and the courier picked the notebook on the 23rd and the it was delivered to ASUS Repair Center on the 24th. It's currently ''[WB1] Wait for Material/Spare Parts''. Hopefully will not take too long, however, bank holiday and the weekend was in between.

Will keep the form updated :)