View Full Version : G752VL No Audio (red x) - solved

09-05-2017, 03:00 AM
Not sure what happened I popped the lid the other day & a red X was over the speaker. Both audio services were running but its like someone snuck in & took the speakers out. lol
I had to reformat the drive anyway so did a clean install of W10 E 64b & still no sound at all with red X.
Thought hmm what the heck installed Win7 U 64b same thing !?
But now I'm back on Win10E V1703
Nvidia has installed audio drivers which I tried swapping out with Realtek but same deal.
I let win10 update as it installs could this be the problem ?
There isnt a setting in the 303 BIOS to shut sound off is there. ?
In DM I have a "Other devices" Multimedia audio controller
In Sounds Vid & Game controllers is HD Audio Device using Windows drivers

09-06-2017, 09:45 PM
Nobody has had this happen ?
I've reinstalled the RealTek drivers from Asus & the RealTek site.
I've tried manually updating the driver thru Device Manager nothing has worked.
The Multimedia audio controller is missing its driver if anyone knows which one its supposed to be using could you please take a look if you have a sec
Thank You ! :)

EDIT: Nevermind fixed it

09-10-2017, 08:15 PM
what was the fix?

09-13-2017, 04:46 AM
Yeah. How did you fix it? This thread may help other users with the same problem.

09-23-2017, 04:40 AM
I booted from a disc called D-Boot I had in amongst some other rescue disks it has a app called doubledriver or driverpackonline.. Somethin like that, anyway for the heck of it I tried using it and bam whatcha know one of those driver programs actually fixed something lol usually they do more damage than what they fix..
Anyway I think I just got lucky... Weird thing tho is it wasn't until I booted off the disk that this driver would install, windows for some reason wouldn't allow it.