PDA

View Full Version : G74SX and intel 6300 network problem



Swampthing
01-16-2012, 11:53 PM
So I purchased one of the Intel Ultimate N cardhttp://www.amazon.com/Intel-Ultimate-633ANHMW-802-11n-Adapter/dp/B0038A9HSK/ref=pd_cp_e_0 from Amazon, and having quite a bear getting it to work right.

Installing the card was very easy. But after installing the drivers, http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20791&lang=eng&wapkw=intel%206300.

The 6300 card can see all the wireless networks, and it even allows me to input the password but then fails to actually connect to the wireless network. It just sits there spinning in the Network Connections tab saying "Identifying."

Thought there might be a problem with the laptop, so I popped the intel card and reinserted the Atheros which connects automatically once again....

I chatted with intel and they say these are OEM cards and not directly supported by them, all I can do is go through ASUS. Well, I figured I'd ask here in case anyone else is having this problem.

G74SX
Windows 7, x64 bit
FiOS Internet

BrodyBoy
01-17-2012, 12:30 AM
Sounds like a settings issue in either the router or the computer. Some obvious things to check:



Do the security settings (encryption type) match in router and computer?
Is the router using a MAC filter?
Check the 6300's advanced settings carefully, especially:
- Channel width=Auto
- Preferred band=2.4 or 5.2 (as appropriate to your network)
- N mode=Enabled
Put your home wireless network at the top pf the networks list

What router are you using?

PS: And turn off IPv6.

Swampthing
01-17-2012, 01:36 AM
Checked all the things you suggested, and they were all set as you stated. Keep in mind I had no problems whatsoever with the Atheros card. My router is the Actiontec MI424-WR Revision F router for my Verizon 50/25 service.

No connectivity problems with my mac accessing the same router, or PC.

UPDATE: So I checked the settings in my Windows Firewall for Public Networks, and the firewall was on. I decided to try turning off the firewall for Public Networks only, and the device connected! Ran a speed test and got 41/17Mbps which is pretty dang good for wireless. My Atheros card never hit these speeds! Here you go:http://www.speedtest.net/result/1711809086.png

So my question now is: how do I set up my firewall so that I am protected and still keep this wireless connection up and running?

BrodyBoy
01-17-2012, 04:06 AM
UPDATE: So I checked the settings in my Windows Firewall for Public Networks, and the firewall was on. I decided to try turning off the firewall for Public Networks only, and the device connected! Ran a speed test and got 41/17Mbps which is pretty dang good for wireless. My Atheros card never hit these speeds! Here you go:http://www.speedtest.net/result/1711809086.png

So my question now is: how do I set up my firewall so that I am protected and still keep this wireless connection up and running?
Did you try turning it back on with the card installed and working? It should detect the card and as your network connection and allow it through.

(If you are using another security program that includes a firewall, you can leave the Windows firewall off.)

Swampthing
01-17-2012, 10:20 AM
No other security programs installed. Just got the machine fresh about 3 weeks ago so not much on there... I've rebooted multiple times with no luck. Remember the machine DOES see the card, it shows the hardware swtich is turned on, and shows up in the Device Manager as fully working. So I don't think the problem is related to hardware at this point

Dunno... but it seems to be an issue with joining the Homegroup or something. When my laptop tries to connect, it tries to connect through Public Network rather than joining the Homegroup. Sometimes it does connect there, but it won't stay... it keeps resetting. Also seems somehow related to my hardwire Ethernet connection. If I connect a wired Ethernet connection, the wireless connection seems to stay on more of the time. Strange. But when I unplug the Ethernet, the wireless starts losing it's way back to the "Identifying..."

Not sure if this is related, but my stupid trackpad which I have ticked to stay off when a USB mouse is plugged in keeps resetting on it's own.

It appears Windows 7 decided to release some updates last night. This morning, back to square one.... even turning off the firewall does no good.

BrodyBoy
01-17-2012, 11:42 AM
Public network? Assuming you're only using one wireless network, like most people, I'd suggest you go into Network and Sharing Center -> Manage wireless networks, and remove all listed networks. Start over, adding your home network with a private profile and setting all the security and configuration options previously discussed.

Swampthing
01-17-2012, 01:36 PM
I've done everything you suggested, but as my last recourse, I decided to completely unplug my router and leave it offline for about 10 minutes. Since I turned it back on, and also tried messing with the Verizon In-home Assistant program.... it appears to be back online. Something I have noticed as well... seems like the network gets confused if you try to connect wirelessly while already connected via Ethernet cable. Never was a problem with the Atheros card, but perhaps the intel 6300 doesn't like it so much.