PDA

View Full Version : gx501 unplayable with 34 " pg348q extrem lag



thejebronie
09-20-2017, 11:30 PM
am i the only one experiencing extreme lag with the type c to display port cable on my 34" pg348q monitor , it's almost unplayable
and i have the issue where the laptop once in a while will not boot up and i have to do a hard reset by holding the power button
and also the speaker issue where it sound like a blown speaker (i know asus are working on a fix for the speaker )

but i did not find anywhere that they are working on fixing the lag issue for external monitor

it is the gtx 1080 vesion that i have with the bios 201

rsunahar
09-21-2017, 05:31 AM
am i the only one experiencing extreme lag with the type c to display port cable on my 34" pg348q monitor , it's almost unplayable
and i have the issue where the laptop once in a while will not boot up and i have to do a hard reset by holding the power button
and also the speaker issue where it sound like a blown speaker (i know asus are working on a fix for the speaker )

but i did not find anywhere that they are working on fixing the lag issue for external monitor

it is the gtx 1080 vesion that i have with the bios 201

I have no problem running a 34" Acer Predator Ultrawide 3440x1440. I have several different dongles and one doesn't work that well. That could be an issue, but I'm not suggesting that it's the cause. Just out of curiosity, have you tried to disable Gsync? How does that affect the issue?

I also have the speaker issue, but I hardly use the built-in speakers.

thejebronie
09-21-2017, 05:44 PM
I will try to desable g sync to see if that make a difference
I am not using a d'ongle I purchased a cable that goes from type "c" to display port
I'll try g sync and reply back

rsunahar
09-21-2017, 11:28 PM
I will try to desable g sync to see if that make a difference
I am not using a d'ongle I purchased a cable that goes from type "c" to display port
I'll try g sync and reply back

I have a cable matters usb c to displayport dongle , one from a no name and another that is a usb c with Ethernet displayport dongle.

I get disconnects every so often with the no name with gsync on. My monitor supports gsync though.
Thereís no rhyme or reason why it happens. Iím not going to pretend that itíll solve your problem but itís free to try.


I also have issues if I have gsync in allow full screen and windowed applications. *

thejebronie
09-22-2017, 08:56 AM
So i did try with gsync turn off and it is definitely better but i am so use to gsync , it is funny because in the zephyrus advertisement page they show the monitor that i have so i was expecting a seamless experience but it is not the case
thank for the help

rsunahar
09-23-2017, 12:46 AM
So i did try with gsync turn off and it is definitely better but i am so use to gsync , it is funny because in the zephyrus advertisement page they show the monitor that i have so i was expecting a seamless experience but it is not the case
thank for the help

I donít know why but the nvidia control panel allows gsync to be enabled when projecting to a non gsync monitor, likely because the laptop display is still connected which is gsync capable.

I can tell you that a gsync external monitor works fine.
Itís only when I project to a non gsync that it wigs out. It looks fine till you launch a 3D application .*

rsunahar
09-23-2017, 08:44 PM
My apologies. Your monitor is gsync enabled. Didn't check. Well now that your lag is gone you may want to try a different cable and/or dongle. Even on my desktop PC, I notice that the cable makes a difference with high resolution and Gsync.