PDA

View Full Version : G751JY wlan problems



zenon49
09-21-2017, 12:29 AM
Recently I had to reset my laptop and now I have problems with my wlan connection. Randomly it disconnects for no reason (mobile phone 10cm away has no disconnects). The laptop also don't auto connect back. It's often, sometimes all ~10mins. I have disabled all power settings etc.
On the Asus page I find this
"Wireless Version V1.1.46.1285 2014/09/1887.45 MBytes
Qualcomm Atheros Wireless Lan Driver and Application"

But it can't be installed.. I checked I have Intel(R) Dual Band Wireless-AC 7260 in my laptop.
What may I do? I tried to upgrade the "Intel PROSet/Wireless Tools" for Win 8.1 but just a few mins after installation/reboot I have random disconnects. Any tips what may help? Even after upgrading PROSet Tools it seemed that Windows is manageing the connection..
maybe it work If I can set it up that PROSet Tools manages it??

zenon49
09-21-2017, 12:34 AM
When it is disconnected it won't show any networks. Then I disable the adapter and activate it again. Now I can find my network.

Also for some strange reasons it often disconnects just in the same moment I open a web page...
another thing... when I enable the adapter, sometimes it won't find MY router/network but ~6 other networks (for ~10 mins). The strange thing.. several
devices in the same room here are connected with NO PROBLEM at all.

Clintlgm
09-21-2017, 02:33 AM
I would suggest you download the correct intel driver from Asus support Downloads (https://www.asus.com/us/support/) Disable your Adapter and uninstall the current driver. then install the Asus approved drivers and re enable your Adapter.
After the reset most likely Windows updates over wrote the Asus driver with the Windows Native driver this could be causing you this issue.