View Full Version : G701 VI XB78K - Touchpad multigestures not working

10-09-2017, 07:47 AM
Hi all,
I recently purchased a G701 XB78k skylake 6820hk model and after performing a clean install, I noticed the touchpad's multigestures is not working properly. I installed the latest drivers and am running into an issue where my touchpad doesn't register gestures/scrolling after a complete shutdown. I've installed the latest ASUS ATK/Precision touchpad driver package as well as the smart gestures driver, and the touchpad gestures would work during that boot instance. If I restart the laptop, the gestures will still work. However, if I perform a full shutdown and then power on again, gestures don't work. I've tried reinstalling the latest drivers/multiple clean installs/disabling bios fast boot to no avail. I tried reset pc/fresh start options under safemode but none of the options work, and would just restart the laptop.

Odd discovery: If I choose restart after a non-working instance, the gestures start working again but a shutdown will just reset the not working cycle.

I wanted to reach out to other owners of this model and see if this is a common issue or if I just got unlucky with a lemon. The seller has agreed to provide me an exchange but I want to make sure this isn't just some common issue (I typically use a mouse so it's not so bad). If it is a common issue, I can just deal with it and hope for a driver update in the future. If it is a hardware issue, then I need to decide on going ahead with an exchange and pay for shipping - I just don't want to waste resources or anyone's time. Any input is greatly appreciated! Thank you in advance for reading.