PDA

View Full Version : [Claymore] Numpad buttons miscolored



GamingDj
10-11-2017, 06:35 PM
Hello. I have a problem. Some of the keys are miscolored. I mean, if I set my keyboard to, say, a static red (does not matter if from Armoury or by pressing the FN + RGB buttons) , and I decrease my brightness via FN + Arrows, my whole keyboard is red, but on the numpad, the * , 3, 6 and . DEL buttons are pink. Same with any other color. Always these keys on my numpad are miscolored. On full brightness, it's barely visible, but the more you decrease it, the more visible the color difference becomes. Also, if I turn the lighting completely, and i leave the numpad unlocked (working), the * button lights up blue. You can only see these miscolorations in the dark, which is very frustrating for someone who wants to use the keyboard at night, with the LEDs dimmed.

This problem started possibly after a firmware update, bevcause I have only noticed it recently. I am running the latest Software and Firmware.

I own this keyboard from July, and I bought it new. Serial number starts with G. It has not ever suffered fall or water damage. I have tried reinstalling the software, changing USB port, USB cable, the problem persists. This is unacceptable on the most expensive keyboard on the market.

EDIT: Not only if the LEDs are in static mode, but on all modes. It's the most visible in breathing mode.

GamingDj
10-13-2017, 11:49 AM
2 days and no responses? I take it that nobody actually cares or tested my issue. I swear to God, I should have bought the K95 Platinum... I had to RMA my Zenfone 2 and my Maximus VIII Hero so far. I won't RMA my keyboard. I will just sell it used to some other idiot that thinks the most expensive = the best. I'm very disappointed with Asus and their product quality. My 30$ Logitech keyboard worked without any problems for 3 years, and this one starts to have issues after 4 months. Nice.

Bill@ASUS
10-17-2017, 11:15 AM
Hello GamingDj
Do you have any photos showing this issue?
Also, can you tell me which version of the software and firmware are you using currently?
Thank you

GamingDj
10-20-2017, 05:23 PM
Hello GamingDj
Do you have any photos showing this issue?
Also, can you tell me which version of the software and firmware are you using currently?
Thank you

Hello. Of course.

Picture 1 shows the keyboard at full brightness. It's barely visible, maybe not even noticeable.
Picture 2 is decreased brightness by FN + ARROW DOWN. It starts to get visible.
Picture 3 is again decreased, it's even more visible.
Picture 4 shows the keyboard with the lowest brightness. The color difference is obvious.

Please note IRL the difference is much bigger. My phone's camera is just not sensitive enough.
Also, observe that the LEDs of the Numpad are less bright than the keyboard's.

I've included Software and Firmware version. It's the latest available.

I've also made a video showing it in breathing mode: https://youtu.be/H_XAWtlxH8U

MasterC@ASUS
10-28-2017, 12:49 AM
Thanks for taking some pictures, we'll have the team look at it.

MasterC@ASUS
10-30-2017, 09:09 AM
Hi GamingDj,

A newer version of Armoury was released 10 days ago (version 1.09.22), please update that and the firmware for the 80%, can you give that a try?
68480

Link to support page:
https://www.asus.com/us/Keyboards-Mice/ROG-Claymore-Core/HelpDesk_Download/

Did you check if RGB is at R:255, G:0, B:0?

GamingDj
10-30-2017, 03:46 PM
Hi GamingDj,

A newer version of Armoury was released 10 days ago (version 1.09.22), please update that and the firmware for the 80%, can you give that a try?
68480

Link to support page:
https://www.asus.com/us/Keyboards-Mice/ROG-Claymore-Core/HelpDesk_Download/

Did you check if RGB is at R:255, G:0, B:0?

I did update. I do have it on 255,0,0 . Not that it has any connection to my issue, as it's the NUMPAD that's faulty. The issue persists. Maybe you guys could check on the numpad, too. I mean, I get it. Most people got the Claymore Core, and that's cool. But you are literally ignoring the keypad. Listen to me. I don't want to be an a**hole. But did any of you at the support team check on the numpad? I mean, come on, everybody that's reading this message right now, switch your LEDs to red and the LED mode to breathing. Tell me and the others, do you have the same issue? Is my case unique? Please also post the Serial Number lettering (how does it start, mine starts (GBMP....)

GamingDj
10-30-2017, 03:49 PM
I'm trying to work with you guys, but the issue is not on my side. Could be a faulty numpad simply, or it could be your firmware that caused the issue. Please, the support guys reading this, turn off the lights in your office, and test my issue.

GamingDj
11-05-2017, 04:16 PM
Do I have to start cursing again to get a response?

xeromist
11-08-2017, 06:45 PM
Do I have to start cursing again to get a response?

Cursing won't result in a firmware patch, but it might get you banned. I deleted your last post. Keep it clean please. If you dodge the swear filter again I will have to ban you.

MasterC@ASUS
11-09-2017, 05:18 AM
I'm trying to work with you guys, but the issue is not on my side. Could be a faulty numpad simply, or it could be your firmware that caused the issue. Please, the support guys reading this, turn off the lights in your office, and test my issue.

Hi GamingDj,

We do not have this issue on our side, it might be best to try customer service if you have already tried the latest firmware and software. Sorry about that.

GamingDj
11-09-2017, 09:07 AM
That's what I needed, some feedback. Alright, I'm getting rid of this keyboard. Thanks for your time.

Lightbringer
11-09-2017, 12:33 PM
Hi,

i own the claymore and the numpad.
There are no LED problems for me. everything is as bright and shiny as it should be. The numpad perfectly fits in with the keyboard, no matter what lighting i set it to, so i'm guessing you have a few faulty LEDs in your numpad.
RMA it, because the setup (Claymore+numpad) is serious one of the best out there.