PDA

View Full Version : Maximus X 5050 BIOS



gavinh87
10-18-2017, 11:27 PM
Hi, I have a couple of concerns with my motherboard.
1) With my 8700k at 5.1ghz and an AVX offet to -1 my cpu fluctuates between the 2 frequencies even when not under AVX loads, gaming for example. Yet in cinebench it holds a steady 5.1.

2) Having just updated the bios to 5050 from 0231, it appears to have broken nvidia audio. Nothing has changed expect the bios, same GPU (1070) same DP cable, same monitor etc. I have uninstalled driver using DDU and reinstalled latest drivers but still no audio. Again, this was working 30 mins ago before the BIOS update.

The audio devices show up and give me the "green equalizer animation" in windows sound options to indicate its playing but nothing comes from the speakers.

Suggestions?

Menthol
10-19-2017, 01:53 AM
Have you gone into windows audio and checked what the default device is?

68173

gavinh87
10-19-2017, 09:24 AM
Have you gone into windows audio and checked what the default device is?

68173

Thanks for the reply, I managed to get it working by installing another card and putting my own card back in.
No idea what happened there but its OK now.

Any idea on the non avx loads causing the frequency to drop?

NeoandGeo
10-19-2017, 07:39 PM
I can't seem to get this BIOS installed. I have downloaded and renamed to M10H.CAP, placed on a FAT32 Formatted 16GB USB Flash Drive using the USB Port on the back and I keep getting the error "Selected File is not a Proper BIOS" when I use the UEFI utility, and just a solid light when trying to use the BIOS Flashback method.

Any other troubleshooting steps to try?

Menthol
10-19-2017, 09:22 PM
Is your board the Wifi model? not sure of bios renaming on Wifi board
I just updated using EzFlash within the bios without issue

gavinh87
10-19-2017, 10:33 PM
My board is the non wifi model.
Still cannot get to the bottom of this AVX offset discrepancy.

NeoandGeo
10-20-2017, 04:49 AM
Was finally able to get the BIOS to update. I have the Wifi board, but the name needed to be M10H.CAP even though the name of the BIOS on the support disk had it named differently. All is good now.

Another issue though, is there an alternative to getting a basic reading of memory timings that are currently set? Mem Tweakit doesn't work at all, even though it is a utility offered on the support disk along with the website.

gavinh87
10-20-2017, 09:07 AM
Was finally able to get the BIOS to update. I have the Wifi board, but the name needed to be M10H.CAP even though the name of the BIOS on the support disk had it named differently. All is good now.

Another issue though, is there an alternative to getting a basic reading of memory timings that are currently set? Mem Tweakit doesn't work at all, even though it is a utility offered on the support disk along with the website.


CPUz can show primary ram timings

NeoandGeo
10-20-2017, 09:26 AM
CPUz can show primary ram timings

Anything able to show secondary timings in Windows?