PDA

View Full Version : Asus Aura on Maximus X Hero broken after Windows 10 Fall Creators Update



KeksimusMaximus
10-21-2017, 07:25 AM
When attempting to install Aura on Windows 10 64 bit Pro build 1709 Asus Aura will show "Can't read AsIO.sys (2)" error and after going through with installation it wont detect any hardware - all led zones on my motherboard missing and so is G.skill ram.

In windows build 1703 (before FCU) it works without issues.

Menthol
10-24-2017, 01:04 PM
Did you try uninstall AURA, then use the AURA uninstall tool, then re-install latest version, it is working on my Hero 9fresh install of FCU), although not perfect

JustinThyme
10-24-2017, 02:42 PM
^^^^what he said, Uninstall, use Ccleaner to remove orphaned registry entries then reinstall.
Typical Windows update. Still trying to figure out what did port over with no problems files intact but all my apps without fail so far have had to be reinstalled, even some drivers like Ndivia or your open CL disappears. Realtek went funky too, as did network etc

titan core
10-25-2017, 09:24 PM
Same issue her.. clean installation of Windows 10 Fall Creators and can't controle the led with AURA 1.05.25. Also had error message with installation of the AURA software: 'can't open asio.sys (2)'. Also can't install AISuite3_2.00.14...

Fist3365
10-31-2017, 12:54 AM
My Asus Aura was working fine before the fall update and then every time I would restart the pc, a dialogue box would quickly appear for asus Aura then after a couple seconds it would disappear. Sometimes all my lights would turn all red instead of the colors I had chosen. I double clicked on the desktop Icon for Asus Aura and two separate dialogue boxes would pop up I would click ok and it would normally open up. I decided to try to uninstall it and then reinstall but it wouldn't uninstall because the component was moved from the location? I then just tried to do a pc search for Aura and remove all the components. Then I tried to reinstall the most current Asus aura and now my pc won't let me because of a "Component Transfer Error" dialogue box that appears and says that access is denied.

I also installed cc cleaner as stated above and ran it and also the registry cleaner. Nothing changed.

The component transfer error file is on my c drive under the program files (x86)/ installshield installation folder. I even tried to add more permissions for me for the file and it won't let me.

Lonelyrider
11-02-2017, 07:21 AM
Same issue her.. clean installation of Windows 10 Fall Creators and can't controle the led with AURA 1.05.25. Also had error message with installation of the AURA software: 'can't open asio.sys (2)'. Also can't install AISuite3_2.00.14...


I had same issues after clean install of W10 1709. Solved after I had installed ROG Armoury software for my ROG Claymore keyboard. Also installed GPU Tweak II for my GeForce, but not sure if it was required. Basically install software for your devices in your'r rgb loop, except G.Skill ram, it works better with Aura and without G.skill software.

Raja@ASUS
11-02-2017, 07:30 AM
Aura thread: https://rog.asus.com/forum/showthread.php?96640-AURA-v1-05-25-Report-all-issues-in-this-thread

DaleR
11-06-2017, 08:37 PM
This is easily fixed, right click on the Aura Zip File you downloaded, tick "Unblock" hit ok, unzip and install.
Same for Ai Suite.