PDA

View Full Version : Bios 0419 performance drop



JonRedcorn
10-23-2017, 10:05 PM
With the new bios I am seeing my benchmarks drop by a decent margin. I was scoring 775 in cinebench at 4.7ghz on my 8350k with the second bios that was released and now with the newest one with the LLC fix I can't even come close, with 745 being the best I can muster at the same settings. I even tried running performance mode in the bios, same mem settings and everything. Can't figure this out, matter of fact with the LLC working now I am running almost .04 more volts to the cpu now as well which to me would seem like it's more stable. I am just at a loss at the drop in performance, it may not seem like a ton but I am just curious what the heck it could be.

I am on a ROG strix-e sorry for not mentioning that.

Shamino
10-24-2017, 02:09 AM
go into bios, press F5 load defaults, select synch all cores under core ratio instead of per core, if xmp desired set xmp and answer yes to pop up question.

Tech Hog
10-24-2017, 02:09 AM
You need to set a power limit in internal CPU power management. Doesn't matter what it is so long as it's higher than the mount of power you'll actually use.

Raja@ASUS
10-24-2017, 05:39 AM
You only need to set a power limit if you answered no to mce when loading xmp. The power rules scale fine in other situations. Would follow the guidelines in shaminos post.

JonRedcorn
10-25-2017, 10:23 PM
I've done all of the mentioned above. I am seeing no increase in score beyond the 745 average. I don't understand what's causing a 30 point drop. Very odd. I may try going back to the previous BIOS and seeing what I run, on average I was running 770+ with the previous bios. I should try the single core but it takes a while.

Raja is there possibly anything else that was changed that you know of? It's beyond me at this point.