PDA

View Full Version : Volume resets by itself..to 54%?



Darnassus
11-02-2017, 04:05 AM
So another weird issue..

My volume keeps resetting down to a specific number, 54%.

I can make it higher, or lower, but it just reverts back to 54..

Not updated anything..

Anyone know how to fix? ';f

Darnassus
04-02-2018, 01:26 PM
Fresh install, it's now happening again at 56%.

davemon50
04-03-2018, 12:38 AM
Have you tried the troubleshooter? Rt-click the icon.

Darnassus
04-04-2018, 01:46 AM
Have you tried the troubleshooter? Rt-click the icon.

Tried and nothing, only fix is rebooting, only for it to eventually come back again.

viktorious
08-21-2018, 10:30 AM
I am having the exact same issue on my ASUS G752vs. Tried all kind of different drivers and sound settings. This is amazingly frustrating! :mad::mad::mad:

davemon50
08-21-2018, 11:32 AM
The two of you should consult and figure out what common software you are using.

Darnassus
08-21-2018, 10:44 PM
No idea I've escaped the issue.

davemon50
08-21-2018, 11:20 PM
Windows update maybe cured it?

Darnassus
08-22-2018, 01:57 AM
Possibly yes, I reinstalled with August 2018 recently

Darnassus
08-22-2018, 12:46 PM
Mine resets to 32% but I found the issue. It's RealTek. If you install the driver, never open RealTek Audio Driver and fiddle with the volume slider, or it breaks something..

.. at least, that's what it seems to be.

Right now I'm trying to fix the stupid pop sound I get before a sound plays..


Update: Yap, killed RealTek Audio Manager through Processes Tab, it stopped being a problem. Uggh.. unbelievable.

Need to figure out optimum settings to avoid the Audio Slider Hostage Take-Over, AND that dumb, annoying Power Management..



75367

AllInMyMind
10-24-2018, 12:10 AM
So on my son's computer, G701VI, he's not using the sonic studio (or whatever it's called). Whenever he transitions between headphones to speakers the volume starts resetting itself to a set value like 20%. So I found a fix that's working so far. If you disable the two realtek scheduled tasks and reboot, it seems to go away. I'm not sure if this will cause issues with some of the ASUS utilities, but it's worth trying. FYI, you can disable the realtek schedule tasks using autoruns or Windows 10 task scheduler UI.