PDA

View Full Version : G752VY Wifi Adapter issues following Win10 Update



abluejelly
11-05-2017, 11:53 PM
As title, my wifi adapter (Intel Dual Band Wireless AC8260) just stopped functioning after doing the Windows Fall update.
I have updated the drivers (wifi, bluetooth, and Realtek wireless), yet the issue still persists.

Enabling the device lasts for at most a second before it turns off again.


Anybody have any ideas as to how to fix this?

And no I'm not in airplane mode.

davemon50
11-06-2017, 12:56 AM
I had this happen to me on another laptop, not my own G752VY. I got it working by turning off the auto dual band, and selecting one band or the other.

abluejelly
11-06-2017, 01:53 AM
Where's the setting for that?

JustinThyme
11-06-2017, 02:04 AM
Where's the setting for that?
This is a LAN connection (on my desktop ATM) so it doesn't show the bands but this is where you will find it.
Right click on the wireless symbol in the taskbar>open network & internet settings> change adapter options>right click on the adapter you wish to check (should be Intel AC 8260)>select properties> then advanced tab.

Another thing is to make sure you have the latest intel proset drivers (do this first), not whats on ASUS website. I always grab the software and driver package and make sure you get the BT while you are at it. Download the new ones then uninstall the old ones, reboot, intall the new ones, reboot.

https://downloadcenter.intel.com/product/86068/Intel-Dual-Band-Wireless-AC-8260


68684

abluejelly
11-06-2017, 02:24 AM
This is a LAN connection (on my desktop ATM) so it doesn't show the bands but this is where you will find it.
Right click on the wireless symbol in the taskbar>open network & internet settings> change adapter options>right click on the adapter you wish to check (should be Intel AC 8260)>select properties> then advanced tab.

Another thing is to make sure you have the latest intel proset drivers (do this first), not whats on ASUS website. I always grab the software and driver package and make sure you get the BT while you are at it. Download the new ones then uninstall the old ones, reboot, intall the new ones, reboot.

https://downloadcenter.intel.com/product/86068/Intel-Dual-Band-Wireless-AC-8260

None of the settings in there have seem to done anything, including trying to set the mode to just /a.
And yes I pulled the drivers from Intel, not Asus.

Clintlgm
11-06-2017, 04:33 PM
your problem is not a common problem with the G752VY modles. Mine works fine. I did have issues with the FCU, and ended up doing a clean install with the FCU install media created by MCT

MrRuckus
11-07-2017, 11:02 PM
your problem is not a common problem with the G752VY modles. Mine works fine. I did have issues with the FCU, and ended up doing a clean install with the FCU install media created by MCT

Yeah I also do not have this problem. I also disable and enable the wifi quite often testing various connections in my IT work. What driver version do you have? Mine may be old as I've never really messed with the drivers for the Wifi card.

According to HWiNFO I have ver. 19.30.0.4 Driver Date 28-Nov-2016.

To me it sounds like the card is dropping. Can you run a Linux Live CD maybe and see if the same thing persists in another OS? That should tell us if its hardware or software.

Clintlgm
11-08-2017, 12:02 AM
My driver version is 19.50.1.6 dated 6/1/2017 I'm having no issue at all

Darnassus
03-16-2018, 04:16 PM
It's just a spam / phisher.

But damn, this all helps with my wifi dropping problem..

Thanks for the bump, bot.

xeromist
03-16-2018, 04:39 PM
It's just a spam / phisher.

But damn, this all helps with my wifi dropping problem..

Thanks for the bump, bot.

Banned the bot but I'll keep this post for posterity. :D