PDA

View Full Version : GX501 Zephyrus Wifi is slow/capped/unstable



Kurtino
11-14-2017, 12:05 AM
I've just bought my Zephyrus and I've noticed that the Wifi is a lot slower than my PC or other devices.

I'm currently playing for 200 mbit/s and get this on my desktop, but on the Zephyrus I get usually around 50-70 mbit/s. The most I've ever tested on speedtest was 100 mbit/s, but rarely.

I assumed at first it was a signal/distance issue, but after putting the laptop right next to the router and not getting a single increase, I'm curious as to what it is.

Do any other Zephyrus owners notice this, and know a potential fix?

I've uninstalled Game First, as it has a reputation for causing issues. I've also uninstalled and reinstalled the Wifi drivers to the latest ASUS' download page for the Zephyrus includes, as well as uninstalling the drivers completely and letting Windows 10 automatically install what it thinks is the most appropriate driver, but I haven't had any change in speed between any of these installations/uninstalls.

Any help?

OnePiece@ASUS
11-16-2017, 07:02 AM
I would suggest you to take your laptop to another place which has WiFi and test again.
If the WiFi signal is still the same, please take your product to our service center for comprehensive inspection and help you to fix the problem. Sorry for the trouble.
The following is the contact information:
http://www.asus.com/support/Service-Center-All-Countries/
Also you can contact the local service center for help. The following is the contact information:
http://www.asus.com/support/CallUs#

sirvink
11-15-2018, 06:54 AM
I've just bought my Zephyrus and I've noticed that the Wifi is a lot slower than my PC or other devices.

I'm currently playing for 200 mbit/s and get this on my desktop, but on the Zephyrus I get usually around 50-70 mbit/s. The most I've ever tested on speedtest was 100 mbit/s, but rarely.

I assumed at first it was a signal/distance issue, but after putting the laptop right next to the router and not getting a single increase, I'm curious as to what it is.

Do any other Zephyrus owners notice this, and know a potential fix?

I've uninstalled Game First, as it has a reputation for causing issues. I've also uninstalled and reinstalled the Wifi drivers to the latest ASUS' download page for the Zephyrus includes, as well as uninstalling the drivers completely and letting Windows 10 automatically install what it thinks is the most appropriate driver, but I haven't had any change in speed between any of these installations/uninstalls.

Any help?

Yes. I just noticed the same. It had been working really well, but now it is very slow. Getting only 15Mb/s and my phone is pulling 70+. Going to troubleshoot for a while and see if I discover any causes.

sirvink
11-15-2018, 07:13 AM
Yes. I just noticed the same. It had been working really well, but now it is very slow. Getting only 15Mb/s and my phone is pulling 70+. Going to troubleshoot for a while and see if I discover any causes.

Turns out I just needed to forget my wifi and reconnect to it. Seems to work great now. Link for details on doing so:
http://www.tomsguide.com/answers/id-3603946/laptop-wifi-internet-run-slow.html

Ricirich
01-03-2019, 07:41 PM
I have slow connection speed on my gm501 zephyrus m from out of no where. Wont go faster than 18mbps no matter what wifi i connect it to, I feel like I have tried everything but its still really slow and keeps the connection speed att 18mbps every speedrun i try. So freaking annoying beacause I cant play games properly, I cant find the problem and windows says everything works fine but speed still is still slow at exactly 18mbps. When I connect it to my Iphone X via hotspot it even goes down to 9mbps, my other devices works fine so its something wrong with the laptop, even tried to connect with cable. I need help guys!

palcs
01-13-2019, 11:11 PM
I have slow connection speed on my gm501 zephyrus m from out of no where. Wont go faster than 18mbps no matter what wifi i connect it to, I feel like I have tried everything but its still really slow and keeps the connection speed att 18mbps every speedrun i try. So freaking annoying beacause I cant play games properly, I cant find the problem and windows says everything works fine but speed still is still slow at exactly 18mbps. When I connect it to my Iphone X via hotspot it even goes down to 9mbps, my other devices works fine so its something wrong with the laptop, even tried to connect with cable. I need help guys!

I have exactly the same issue. Did you try to reinstall the windows?

fbajjar
01-02-2020, 08:32 PM
ASUS MultiAntenna service is garbage. Coming from a Zephyrus S GX502, the thing slows my connection speed by 40%, i'd recommend you uninstall it perhaps that's what is causing the issue.