PDA

View Full Version : Z370G + Gskill F4-3466C16D-32GTZR + POST Issues.



morph.
11-19-2017, 11:59 AM
As per my topic. I'm having constant issues posting with my GSKILL RAM with the Z370G on Bios BIOS 0430

Gskill F4-3466C16D-32GTZR

I was intermittently able to get it to post and go into windows and when booted it manages to run benchmarks and what not without issues.

Issue occurs with XMP profile setup or when I manually set the timings, increase the DRAM Voltage up to 1.36 -1.37 still no luck the problem now seems to ocurr when both ram sticks are plugged in.

I would get the DRAM Yellow LED on the motherboard with no post and what not, after a few power cycles it sometimes manages to post to boot into the bios safemode.

I've tried loading factory defaults and or resetting the CMOS but still no luck...

I was getting impatient so took one stick of ram out and so far it seems to be able to POST & Boot just fine with one stick.
Tried both sticks of RAM independently to both B2 & A2 dimm slots and works fine.

Anyhelp would be much-appreciated thanks!

Raja@ASUS
11-19-2017, 12:14 PM
Try adjusting the SA and IO voltages. Check what's the board is applying and then make small adjustments. You should need no more than 1.30V for this frequency. The thing to bear in mind with these voltages rails is that too much voltage can be as unstable as not enough. If that does not help, then you may need to relax some memory timings.

Carbonicdk
11-19-2017, 02:10 PM
Your memory is very similar to mine and my experience is that these Z370 boards really don't like the G.Skill kits - please let me know if you find some SA/IO voltages that work for you, as you can see from my own thread I havn't had much luck above 3000mhz https://rog.asus.com/forum/showthread.php?96979-New-Z370-system-unstable-memory-and-AURA-issues/page2

Raja@ASUS
11-19-2017, 02:26 PM
The 2x16gb trident-z ddr4-3600 kit I have works fine on the 0802 builds.

morph.
11-22-2017, 03:58 AM
Try adjusting the SA and IO voltages. Check what's the board is applying and then make small adjustments. You should need no more than 1.30V for this frequency. The thing to bear in mind with these voltages rails is that too much voltage can be as unstable as not enough. If that does not help, then you may need to relax some memory timings.

Hi Raja, aare you reffering to 1.30v for dram voltage or SA / IO?

really struggling to find a way to get the ram to post.

morph.
11-22-2017, 04:37 AM
Ok, just a mini update as to what is happening.

My Ram: https://www.gskill.com/en/product/f4-3466c16d-32gtzr

After hours of my time playing around to get the RAM to post it turned out (very rare apparently) that one of my G.Skill modules was faulty as well so I returned it as DOA and got a replacement. I came to this conclusion by removing one stick of my RAM and testing with one. One seemed to work ok managed to post and boot into windows, was able to say play games and what not safely as well as passing the windows memory check. The other stick however had a multitude of issues with BSOD, unable to post, and constantly crashing and failing windows mem check.

Got the replacement RAM today and I still haven't managed to get it to post with XMP enabled, on the advertised speed of 3466.
After some time of tinkering, I gave up trying to even get it to post... This was predominate done with tweaking the IO/ SA/DRAM voltages... even losening the timingts from out of the box 16-18-18-38 to 18-20-20-40 (still no luck)...

I decided to look at everything again and back to the 'XMP baseline profile' (IO/SA AUTO) and take a diffrent approach. Loaded a slightly higher DRAM voltage 1.36v, set a slightly lower clock speed one of which is 3333mhz with the out of the box timings of 16-18-18-38 such as: https://www.gskill.com/en/product/f4-3333c16d-32gtzr as well as it being identical timings to my purchased model.

Magic it posted... booted into windows.... huurah....

Having a quick look at HW info here are the following voltages I've noticed;

DRAM: 1.36v (i might try to lower this back to default 1.35 set manually).
VCCSA: 1.272v (auto)
VCCIO: 1.312v (auto)

Interestingly the SA/IO voltages are a fair bit higher than I expected when applying manual voltages to get it to post at 3466... I was in the range of 1.20 - 1.22v... Maybe I'll try that voltage ranges at one point manually to see if it can post/boot.

Yet to do some memory stability tests but at least it boots its a start... A little disappointed that I cant get it to post or boot even though the g.skill site clearly lists it as compataible with the z370-g... https://www.gskill.com/en/product/f4-3466c16d-32gtzr#tabs-qvl

I'am hoping future bios updates might be able to resolve this and or even improve better compatibility.

morph.
11-22-2017, 06:52 AM
Small update..

Lowered my DRAM voltage back to 1.35 and everything still seems to be running fine, post/boot... (Surprised that 3466mhz isproving to be soo difficult but one step down @ 3333mhz is fine...)

118,5xx is my approximate real-bench score from benchmarking ran this a few times + or - a few hundred @ 4.9ghz, max temp of 84c but only sat there for just a couple of seconds and dropped back down, plus the ambiet air temp was around 30c so probably even higher inside the case.

Cooler nighttime ambient temps with my 4.9ghz clock yielded 122,010 real bench score.... fairly happy with that! Wonder how 5ghz will go.

z0ki
11-23-2017, 02:51 AM
You do know that if you have a weak IMC you will not be able to run high ram speeds. It's just another "lottery" to add to the list.

To be honest running 3333Mhz or 3700Mhz you won't notice any real world differences anyway so just stick with what works and enjoy it.

Sent from my SM-G925I using Tapatalk

morph.
11-23-2017, 03:10 AM
yeah, I understand, its just frustrating cause you pay 'more' for the higher clock results not being able to achieve it is slightly upsetting :(

Raja@ASUS
11-23-2017, 03:36 AM
I'll see if I can get one of these kits to test. Not sure we have it in the Taiwan office, though.

morph.
11-23-2017, 03:59 AM
Appreciate it Raja :)

Raja@ASUS
11-24-2017, 07:30 AM
Managed to replicate. Have passed to R&D to patch it.


As an aside, can you disable MRC Fast Boot in the DRAM timing page and then try DDR4-3466? Let me know what happens, please.

morph.
11-25-2017, 12:55 AM
Failed to post @3466 with MRC disabled as well.

Raja@ASUS
11-25-2017, 03:51 AM
Okay. Expect a patched build soon.

Carbonicdk
11-26-2017, 08:17 PM
Sounds good, hopefully this will fix the issue I'm having with my F4-3600C16Q-32GTZR's and the similar kits lots of people have in here and on Reddit etc. :)

Raja@ASUS
11-27-2017, 12:31 AM
32GB at ddr4-3600 works fine for me.

Shamino
11-27-2017, 03:47 AM
pls try setting this under dram timing/ training algorithym /

69292

enabled, see if boot 3466

Carbonicdk
11-27-2017, 11:03 AM
32GB at ddr4-3600 works fine for me.

32GB at ddr4-3600 doesn't work fine for me.

Shamino
11-27-2017, 11:09 AM
you can also try this
69295

Raja@ASUS
11-27-2017, 03:43 PM
32GB at ddr4-3600 doesn't work fine for me.

Very strange.

Raja@ASUS
12-04-2017, 08:03 AM
Morph: Z370 Strix G test build to patch DDR4-3466. Please try it and report back.

https://drive.google.com/file/d/13ZVZ1rb4b-UHBOh2EX_kXMKyILXrMcfs/view?usp=sharing

GotKevlar
10-12-2018, 08:29 PM
I just had this same issue this weekend. I rolled the memory modules between my dimms, and everything works great now including xmp. weird. Maybe they just needed to be reseated.