PDA

View Full Version : G702ZC: Broken UIs all over the places



darklajid
11-20-2017, 01:36 AM
Hi.

On top of the crippled virtualization problem with this laptop I tend to see issues like these on a daily basis now:
69091
69092
69093

This is a standard tool (Microsoft SQL Server Management Studio) showing different "failure modes" (black bars is me covering up work details. Everything else is not my inner graphic designer showing off, it's a completely broken UI on this laptop). This happens in more or less every program, both on the internal and an external display, so I assume I can rule out either of these, which leaves me with "graphic adapter" or "broken in general" as working assumptions for now.

Is there a magic setting I can mess with to resolve these kinds of errors or am I just returning this thing by now? Is anyone but me running AMD graphics on this board anyway?

darklajid
11-23-2017, 03:46 AM
To explain some more: This is what I have everyday, everywhere (some applications are worse than others):

https://www.youtube.com/watch?v=Q4qE9_wPfQ0

Look at my cursor and the UI elements (buttons, input box, window decoration). Imagine that this happens everywhere. Welcome to my world..

darklajid
11-23-2017, 07:48 AM
Just now AMD (opened a case with them) got back to me and after some back and forth they told me to downgrade to driver version 17.10.3

That seems to solve the issue for me, everything turns back to normal. Reported the issues I saw as a regression in their newest drivers and hope they'll fix it with 17.11.3 or 17.11.4 (will update the thread for reference when I get a confirmation for that or can confirm it myself).