PDA

View Full Version : Asus G752VY Long boot



TMauger
11-22-2017, 11:53 AM
Ive been having issues with boot times and I havent been able to resolve them and I've tried everything. I was running Bios Version 211 and just upgraded to 304 and still same issue. I power on, almost instantly hit the ROG Screen, but it takes upwards of 3-4 minutes to boot to the login screen from there. Once booted I have absolutely zero issues, but this boot problem has me worried. I have the Win 10, 980m version and 48gb of ram... The problem started about a month or so ago and I have yet to be able to diagnose/remedy the issue... Does anyone have any advice? Anyone have or had the same issue and found a solution? Im at my wits end here. I purchased this laptop new less than a year ago. Please help!

Thanks- Trevor

MrRuckus
11-22-2017, 05:30 PM
Almost sounds like maybe a HDD initialization issue? Is anything else plugged into the laptop via any of the ports? Its hanging on something. Definitely not normal. Does the pinwheel just sit there and scroll? If not, then its before windows. To me sounds like a HDD initialization problem. Pull your standard sized drive and see if it still hangs on boot?

TMauger
11-22-2017, 06:04 PM
Hey, thanks for the reply. I have nothing plugged into it, nothing in the BR drive. The pin wheel starts under the ROG logo and it just spins and spins for seriously an eternity, I havent timed it exactly, but when I say its upwards of 3 to 4 minutes, Im definitely not wrong. Every time i need to reboot I get to the worried point that it may not start this time. I was thinking it may be a hardware issue, but with the SSD I couldnt really figure out what it was, and Id be guessing, which i really didnt want to do. As far as hard drives go, the OS boots off the SSD.. You think its an issue with the TB HDD? If I have the lid closed(it does nothing on power when i close it, so it just shuts the screen off) when I open it up I do notice a ridiculous amount of heat by the number pad on the keyboard, and if I remember correctly (Havent opened the bottom in a little bit now) that is the HDD side... Is this normal on the G752? My G75 was never like that. Also I do hear a decent amount of hard disk noise lately... Would a data drive hang the boot up like that?

TMauger
11-22-2017, 06:56 PM
Okay so I pulled the HDD and solely booted off the SSD and from Power button to Login screen was 5 minutes 2 seconds. Then since I was down there I figured Id pull the 32gb of RAM i installed in it and try that as well, from Power button to Login screen was 5 minutes 4 seconds. Reinstalled HDD and booted, power button to login screen 5 minutes 3 seconds. Reinstalled RAM 5 minutes 3 seconds. So basically nothing fixed it. Boot times are stable at the 5 minute mark. Thats horrendous... Any other ideas?

MrRuckus
11-22-2017, 11:03 PM
Its gotta be something in startup that's hanging. I would disable whatever you can in task man under the startup tab (whatever you recognize anyway, I wouldn't disable something if you dont know what it is).

You also should not have heat with the lid closed. HDD Noise is a little concerning. I have my G752 right next to me and have never heard the 1TB HDD. I can feel it from the palm rest, but never heard it.