PDA

View Full Version : Maximus X Hero + 8700K voltage issue.



kwelz
12-04-2017, 09:15 PM
I picked up this combo last week and am having no end of trouble when it comes to overclocking.

I can get my clocks stable and Memory is overclocking perfectly. However my CPU Core voltage has a mind of its own. No matter what I do the Voltage will ramp up and down, sometimes going above 1.4 Volts. Set it to adaptive with 1.35 as the max? Still ramps up. Set it to manual at 1.35, or 1.3, or even 1.275, same thing. It ramps up to just over 1.4 volts under load.

I am making all changes in the BIOS and not through AI Suite. I have updated to the newest Bios and have tried just about everything I can think of. Suggestions please? I am at wits end here.

Dude1070
12-04-2017, 09:28 PM
Try changing the LLC settings.

kwelz
12-04-2017, 09:47 PM
Try changing the LLC settings.

I tried tasking it all the way down to 1 and am still hitting 1.408 running Intel burn test on High with voltage set to 1.35.
:(

Crysto
12-04-2017, 10:24 PM
Do you see any text on the ASUS post image that says Overclock xx%? Also try changing your IA AC & IA DC Load Line values to 0.01, I don't believe it should have any effect on fixed voltage but definitely adaptive.

CODE MAXIMUS
12-04-2017, 11:22 PM
Are you using an AVX offset value?