PDA

View Full Version : Computer Stutters/Hangs for 2 seconds at startup after logging in



Hopeywolf
12-07-2017, 12:23 AM
So I noticed something odd with my new build. Here are the specs

Processor: Intel® Core™ i7-8700K CPU @ 4.30GHz
Memory: Corsair LPX Series 32GB @ 3000Mhz
Hard Drive: 2x Samsung Evo 850 1TB, Samsung 960 Pro 2TB NVME
Video Card: NVIDIA GeForce GTX 1080 Ti FTW3
Monitor: ROG PG278QR + XB271HU
Operating System: Windows 10 64-bit (Up to date)
Motherboard: Asus ROG MAXIMUS X HERO (WI-FI AC)
Computer Case: Corsair 570x
PCI Addons: Soundblaster Z + Elgato Capture Card HD60 Pro

So without the driver installed (Basic Drivers from Microsoft) and using the IGPU, I do not get these stutters or small hangs. ONly when the drivers are installed it happens at the same point when starting up on the desktop. I tried a 1050TI as well as different PCI slot and it still happens after drivers are installed. I also tried removing all my pci addons and USB slot as well as a fresh install of windows and still happens at the indicated points. Anyone know what might cause this issue? is it just a driver bug? or new chipset issues?

JustinThyme
12-07-2017, 05:26 AM
Its evidently a driver hanging when loading.
I dont use fast start up because I like getting a fresh boot every time instead of reloading problems over a few seconds so Im used to waiting a few seconds before jumping right in.

If it bothers you that much what I would recommend is methodical elimination.
Fresh install, Chipset drivers first then MEI, these two are a must.
Then one driver at a time starting with graphics then Sound card.

Hopeywolf
12-07-2017, 07:54 AM
Its evidently a driver hanging when loading.
I dont use fast start up because I like getting a fresh boot every time instead of reloading problems over a few seconds so Im used to waiting a few seconds before jumping right in.

If it bothers you that much what I would recommend is methodical elimination.
Fresh install, Chipset drivers first then MEI, these two are a must.
Then one driver at a time starting with graphics then Sound card.

It doesnt really bother me, but I just dont want it to be a motherboard defect of some sort. Other than that the cpu and memory are stable.