PDA

View Full Version : Z370-F RGB high pitched noises - normal?



F0x135
12-31-2017, 12:46 AM
As per title, is it normal for the RGB's to have high pitched whine?

I have a silent PC 8700K build, meshify C case. When the RGB's are set to any setting that requires to turn off (breathing, comet etc), a high pitched noise comes from all RGB components - the Strix logo, the RGB Deepcool GT cooler, and the T-Force Nighthawk ram.

It's only noticeable when the environment is quiet, but it's noticeable cause it's quite loud.

It goes away when set to an 'always on' setting like static or rainbow.

The ROG 1080ti DOES NOT have high pitched noise using the synchronized settings in AURA.

Just seeing if this high pitched whine is normal behaviour for this board?

Asryan
03-22-2018, 04:44 PM
Hello,

i have the same issue on a maximus hero X i just set up. Weird

NeoandGeo
03-22-2018, 07:34 PM
I find that if I have the brightness and/or saturation at lower values then static will do the same, very high pitched noise. Very grating to my ears as I have a scratching/ringing in my ears at all times without outside help. :D

Wonder if it's hardware or software related. This is the most updated program they make I believe, and also the buggiest, what makes it so hard to get right?

Raja@ASUS
03-23-2018, 09:17 AM
It's hardware; due to changes in current that cause audible mechanical resonance. Could be a combination of PSU and board components.

Asryan
03-23-2018, 10:49 AM
With the lights from MB, fans and RAM no issue.

The noise issue comes only with the led strip (phanteks) when plugged to RGB header. I solved that by pluging it to the RGB of the case (phanteks enthoo luxe)

Maybe this led strip is not compatible with ASus aura? No idea...

janschuurling
03-25-2018, 02:19 PM
Coolermaster mastercase t, ledstrip nois.

Asryan
03-25-2018, 02:39 PM
So it's only the strips that makes this noise?

F0x135
03-25-2018, 06:56 PM
So it's only the strips that makes this noise?

I don't have any strips but the noise still persists. I'm swapping out PSU's today so i'll see if the whine goes away.

finnrod
11-16-2018, 06:43 PM
Hi guys, just in case or future references, i bought a rgb led strip and had the same issue with b450m-a mobo, i installed the rgb strip, put the magnets and connect the header to a splitter connected to mobo rgb header because i had 3 rgb fan already connected. so immediately when turn on, the coil whine started. heavy high pitched sound. so decided to disconnect from the header the rgb strip and connect to its own controller(powered by a sata cable from psu) and no coil whine. so then i remove the strip but when i had removed the magnets first, tested and coil whine its gone, so magnets produce the coil whine.
try removing them and check. sorry for my English.!

Asryan
11-16-2018, 07:22 PM
What kind of controler did you used, i'm not familiar with those but i'm interested !

Asryan
03-01-2019, 07:00 AM
Hi,

i've intalled my rig in a Cooler Master H500M and bought some Led strips from Akasa but same issue of noise but only with bright colour, if I use a dark red, no noise... But I really need a solution for that. With my previous case, there was some RGB header on the case and that did the trick but on this one it's only ARGB and not RGB so I can't use it on the case and only on the motherboard..