PDA

View Full Version : i5 6600K Never Stable? RealBench Crashing!



unwytt
12-31-2017, 02:04 AM
My Build:
i5 6600K CPU
GTX 1050TI 4GB
Corsair h60 Cpu Cooler
2x8GB 3200MHZ Corsair Ram
ASUS Z170 Gaming Aura Motherboard


Hello, i have been trying to OC my i5 6600K for the past 2 or 3 weeks now and no matter what i do, no matter which guide i follow stability is never achieved...

I will keep it try to keep this as short as possible so its not a bore to read. I have tried 3.9ghz-4.5ghz and nothing works.. I have tried enabling the xmp, keeping it on auto & setting it to manual w/ 100 blck freq. Ive tried keeping my ram at 2133, 2666, 3000 and obviously 3200. Usually the DRAM voltage is 1.35 when XMP is enabled as it sets itself automatically.. when reducing the ram ive tried reducing these voltages. I keep the Core voltage at 1.300 and my temps stay between 60-70 degrees never really go above 70 if they do max it will hit 72 degrees so i dont think its a temp. problem...

The program im using to stress test is Aida 64 , Cinebench R15 and RealBench.. I am able to pass about everything fairly easily except Realbench.. its been a RealB***h to me.. everything seems fine and then the Luxmark.exe crashes without telling me why and the computer remains on.. I have gotten a black screen once before but that has happened once out of my total 30-40 attempts.. Every time i get the same issue.. even on base settings i get this issue.

Event Viewer Log Reads This:

og Name: Application
Source: Application Error
Date: 12/26/2017 1:50:33 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: POS
Description:
Faulting application name: LuxMark-x64.exe, version: 0.0.0.0, time stamp: 0x5392d759
Faulting module name: MSVCR120.dll, version: 12.0.21005.1, time stamp: 0x524f83ff
Exception code: 0xc0000409
Fault offset: 0x0000000000074a30
Faulting process id: 0x242c
Faulting application start time: 0x01d37e2e6b383ff2
Faulting application path: C:\Users\Blake\Desktop\HWBOT_RealBench\luxmark\Lux Mark-x64.exe
Faulting module path: C:\WINDOWS\SYSTEM32\MSVCR120.dll
Report Id: d08fb87e-e2f0-4b15-8c79-1ae9b38a57eb

JustinThyme
12-31-2017, 04:17 AM
LuxMark is hitting the GPU and not so much the rest of the system. Check your Nvidia drivers are up to date and if the manufacturer of your board has an app see it you can give it a boost in Vcore.