PDA

View Full Version : BIOS 0606 Freezing games / or when installing software



s4nt0s
01-06-2018, 04:37 PM
Hello,

I seriously wish to complain with latest BIOS released for Strix z370-I. I have updated BIOS yesterday and updated the drivers on the page, and now when installing/removing software, the system freezes for a couple of minutes. I cannot play games anymore as eventually they just freeze and will crash.

I'm running stock settings, no overclock on the GPU or CPU. Can someone let me know if I can downgrade and how?

I also cleared CMOS after upgrading.


-----

I updated to the latest LAN/Wifi/Bluetooth/Audio/Chipset driver that has been latest released on the ASUS page.

I have just reverted back to 0605, with XMP profile (no CPU or GPU OC) and will let you know if I still have freezes.

Anyone with a 1080TI and i7-8700k experiencing issues?

katlani
01-07-2018, 10:17 AM
Hi,

I have an 8700K and GTX1080Ti but when trying the UEFI EZ Flash Utility, it doesn't recognize the new 0606 version yet, so i'm still under 0605.

I read upon the performance discussion, i can see some are compalining about stuttering, here:

https://www.reddit.com/r/intel/comments/7oeh84/performance_impact_of_windows_patch_and_bios/

[]Lixxon 1 point 3 hours ago
my friend said today he gotten stuttering on his i5 after this update... I havent updated myself yet to see how it is for me.

s4nt0s
01-07-2018, 10:52 AM
Hi,

I have an 8700K and GTX1080Ti but when trying the UEFI EZ Flash Utility, it doesn't recognize the new 0606 version yet, so i'm still under 0605.

I read upon the performance discussion, i can see some are compalining about stuttering, here:

https://www.reddit.com/r/intel/comments/7oeh84/performance_impact_of_windows_patch_and_bios/

[]Lixxon 1 point 3 hours ago
my friend said today he gotten stuttering on his i5 after this update... I havent updated myself yet to see how it is for me.

Thanks mate. I can tell you that with that BIOS, with installing or uninstall software the PC just froze for minutes, and then would finalise. Every game would just freez and crash... Reverted back and system is working fine and no crashes anymore.

I did however install the latest drivers as mentioned... Please let me know how you get on, I thought these BIOS Updates would make the system more stable!

katlani
01-07-2018, 11:31 AM
The BIOS update is probably the 0605 repacked with the revised Intel micro code update, which is supposed to nerf/downgrade your performance in certain areas due to an additional security overhead.

You should already have the update from MS to address some of the security issues, where combined with the BIOS update - are supposed to be fully covered.
I'm guessing, since Intel would like to supply a prompt security solution first and deal with the performance later, we are bound to suffer from it until a more suitable fix will be offered.

I'm still not sure whether to upgrade or not yet myself, getting mixed feelings reading upon the performance issues followed by the security updates.

s4nt0s
01-07-2018, 11:41 AM
The BIOS update is probably the 0605 repacked with the revised Intel micro code update, which is supposed to nerf/downgrade your performance in certain areas due to an additional security overhead.

You should already have the update from MS to address some of the security issues, where combined with the BIOS update - are supposed to be fully covered.
I'm guessing, since Intel would like to supply a prompt security solution first and deal with the performance later, we are bound to suffer from it until a more suitable fix will be offered.

I'm still not sure whether to upgrade or not yet myself, getting mixed feelings reading upon the performance issues followed by the security updates.

based on the issues I experienced just hold off if you want to play games. I'm hoping for people that have issues to report this so this can get looked into and that we get the performance we pay for.

katlani
01-07-2018, 02:31 PM
I see, thanks.

More replies from that thread:

https://www.reddit.com/r/intel/comments/7o7luk/asusz370a_prime_0606_bios_released_with_cpu/


[–]s3ruX 1 point an hour ago
i want it to believe asus do some trash job on bios 0606... everything is crancky and hiccups everywhere.

the bios microcode is for mitigate spectre v2 i think, with is the lesser "evil" you have to be physically on computer to do anything.

So i downgrade to bios 0605 and i will wait for news

In case Asus do right job and the microcode really ****ed everything man i wil want i money back.

[–]frostpudding 1 point an hour ago
Let me know if downgrading works for you! Like, if it even lets you do it at all. Lol.

permalinkembedsaveparentreportreply

[–]s3ruX 1 point 18 minutes ago
works... much more snap and smooth on everything.. no more frame drop and hiccups on games.

Just flash bios 0605 again


ASUS, i hope you are looking into it as i prefer having safety on my side, even for the price of a few FPS drops in games..

katlani
01-11-2018, 05:02 PM
So.. what is the deal here?
Have anyone actually tried this bios version and not experiencing any side affects, other than a small performance decrease?

s4nt0s
01-11-2018, 05:11 PM
So.. what is the deal here?
Have anyone actually tried this bios version and not experiencing any side affects, other than a small performance decrease?

I reverted back and performance is fine, on the 0606 I have so many issues, and not just me. Nvidia released a new driver update and people are complaing about issues as well.

Best is too stay away untill a beter version is released

Raja@ASUS
01-11-2018, 05:41 PM
Hi,

I have an 8700K and GTX1080Ti but when trying the UEFI EZ Flash Utility, it doesn't recognize the new 0606 version yet, so i'm still under 0605.



What's the error message that's displayed by EZ Flash when you try to update? If using a USB flash drive, try a FAT format.

katlani
01-11-2018, 06:17 PM
Hi,

Didn't say i get an error?
I just said that when i tried (almost a week ago), using the DHCP auto update option, it only recognized 0605 as the latest.
According to users comments, maybe i was lucky :)

Anyways, i'm not interested in updating until a more stable version comes out.. At least from Intel's perspective in the form of a new BIOS version from you.

IraHayes
01-12-2018, 09:51 PM
yes, random freezes while gaming. This didn't happen with the 0605 but 0606 started causes random freezes.

Also, system is overclocked.

Raja@ASUS
01-13-2018, 05:37 AM
You probably need to re-tune the voltages for the overclock.

IraHayes
01-15-2018, 11:25 PM
I thought so but re-tuning voltages didn't help but reverting back to 0605 seems to have resolved the random system freezes.

Raja@ASUS
01-16-2018, 06:17 AM
You have to debug which voltage or setting is causing it at the overclock.

s4nt0s
01-17-2018, 04:38 PM
You have to debug which voltage or setting is causing it at the overclock.

It is not related to OC, I'm, running mine on the default settings and I had random freezes/crashes in game, even with installing/uninstall programs. 0605 is fine.

Raja@ASUS
01-17-2018, 05:01 PM
It is not related to OC, I'm, running mine on the default settings and I had random freezes/crashes in game, even with installing/uninstall programs. 0605 is fine.

The reply you quoted was for IraHayes. When you say defaults, are you still running XMP?

Raja@ASUS
01-17-2018, 05:06 PM
Hi,

Didn't say i get an error?
I just said that when i tried (almost a week ago), using the DHCP auto update option, it only recognized 0605 as the latest.
According to users comments, maybe i was lucky :)

Anyways, i'm not interested in updating until a more stable version comes out.. At least from Intel's perspective in the form of a new BIOS version from you.


You didn't state you were using the internet option. Most of the EZ Update errors we see users get are due to using a non-compatible drive format, hence my question. In any case, as you're not upgrading, it's fine. ;)

s4nt0s
01-17-2018, 11:53 PM
The reply you quoted was for IraHayes. When you say defaults, are you still running XMP?


With XMP profile and without XMP profile it still exists.

Raja@ASUS
01-18-2018, 05:21 AM
You'll need to update your pc specs to include the actual part number of the memory you're using.

s4nt0s
01-18-2018, 05:15 PM
You'll need to update your pc specs to include the actual part number of the memory you're using.


Hello Raja, this is the RAM i'm using in my system: https://azerty.nl/product/gskill/2560199/g-skill-trident-z-rbg-ddr4-16-gb-2-x-8-gb

F4-3200C16D-16GTZR

katlani
01-18-2018, 05:49 PM
Not sure why you keep messing with this.
Intel admits their microcode update is malfunctioning on most CPUs:

https://arstechnica.com/gadgets/2018/01/good-newsbad-news-in-quest-to-get-meltdown-and-spectre-patched/

Personally, I'm on a Coffee Lake machine but still not worth the update risk.

MrAgapiGC
01-20-2018, 09:56 PM
Same here and run hotter even on stock. On stock cinebench is not stable. I will take all the notes together and prepare a nice post. 0606 is not stable. Maybe some drivers needed. Like te z200 series. Give me a few hours since I just got home and I am tired working these out

jologskyblues
01-21-2018, 02:24 AM
Same here and run hotter even on stock. On stock cinebench is not stable. I will take all the notes together and prepare a nice post. 0606 is not stable. Maybe some drivers needed. Like te z200 series. Give me a few hours since I just got home and I am tired working these out

I can confirm that the temps are higher with the microcode update. In my case, while my 8700K is still stable, my full load peak temps went up by about 10C and that's quite a significant amount.

Raja@ASUS
01-21-2018, 07:44 AM
Check if MCE is enabled and also default voltages between the builds.

MrAgapiGC
01-21-2018, 09:45 AM
Check if MCE is enabled and also default voltages between the builds.
i will check that on Monday. since i will ask that bring the computer here to make more test.

ritchiedrama
01-22-2018, 02:57 PM
I'm really confused :3

I'm on 1003 but it says I'm vulnerable to Spectre still (ASUS Maximus Hero X (z370) - are we waiting for another revision to fix the issue?