PDA

View Full Version : ROG Strix Z370-E POST issues



MadITgeek
01-09-2018, 03:44 AM
I have a issue where if I put my Gskill DDR4 3200 16GB kit in ANY of the A channel slots. the system will not POST ( I will get a yellow light on the motherboard)

If I put one stick in A2. again, will not POST yellow light if I put one or both sticks in B1 or B2. the system will POST and will work just fine (that's how I'm typing this) I updated the BIOS to 0606 and no change

I really hope I don't have to RMA..for a third time (2 times with a different ASUS board a tuf Z370 plus gaming)

I have tried everything I can think of. manually entering in ram timings voltage etc and then moving the sticks back to A2+B2. no POST again. Cleared Cmos multiple times etc

-any things to try would be appreciated Thanks!

more rig info

Core i3 8350K

corsair 750W PSU

the Ram is on the QVL (F4-3200C16D-16GTZB)

I ran memtest 86 version 7.4 (with ram in B1 B2) and it passed 40 times over

MrAgapiGC
01-09-2018, 03:50 AM
same happens to me. reset the cpu and the cooler. the cooler is to tight on the cpu. that happend to me. 32 ram. 4 sticks. only post on 2 sticks. as soon i take the cooler and cpu, reset the cpu and put the cooler back, those error here gone.

MadITgeek
01-09-2018, 06:34 PM
I forgot to mention I have also tried that already..I even tried re-installing using the easy CPU tool thing (I'm not currently) I do not see bent CPU pins on the motherboard

Raja@ASUS
01-10-2018, 02:39 PM
Something like this has to be CPU or socket/cooler related.

MadITgeek
01-12-2018, 04:08 AM
Motherboard has been sent in for RMA so will see once I get that back.