View Full Version : Cannot overclock in 3D mode only

01-21-2012, 10:29 AM
Hi there, i have a problem with that " force 3D mode only " option and my 6870 DC card. The problem is as follows - if i disable 2D mode and run any OpenGL or Direct3D application the card is forced to stay in full power, which is great. But as i change any of the settings, overclock a little, change voltage or core / memory clocks or set the fan, the card returns back in it's 2D mode (despite that it's disabled) and stays there until i return the settings to default and restart GPU Tweak. Nothing else can make it go back to 3D mode. Even if you return the default settings, it continues to stay in that strange 2D mode despite the fact that the background 3D application is still running. It cannot jump to full power.

I saw that problem in the earlier betas and have not tested it in the final version until now. The problem is still here, at least for my particular card.