PDA

View Full Version : Formula X can not detect more than 1 stick of performanc-memory -- HELP!



Blaze88
01-15-2018, 01:32 PM
Hi guys,

I am in trouble...!!! My brand new build with Maximus Formula X is driving me insane!!!
I have been customizing builds for people the last 25 years and have never had so much frustration over memory before :(
PLEASE HELP!
No matter what I try, the MAXIMUS FORMULA X will only detect ram modules, if only 1 dimm is seated i dimm A2, and only in A2, if I populate any other single or all dimms, it fails to boot. (Q-code 55 = No memory installed)
First I installed with 4x8gb 3200cl16 Corsair Platinum ROG edition - All modules tested ok... but the FORMULA X only accepts 1 in dimm A2 to boot.
I thought ok, this specific Corsair ROG edition was not on the QVL list so I got them delivered back and bougt instead a quad 32gb set of G-Skill TridentZ (F4-3600C17Q-32GTZR) which were on the QVL list for this mobo and tested on G-skills site on this board!

Now the pain starts. The exact same problem persist with these modules.!!! Only 1 module populated i dimm A2 will get this F...... piece of ....mobo to boot.
All 4 modules work seperately i dimm A2.
I think at I tried everything, at least what I can think of, like:
*All 3 official bioses. (0220, 0802, 1003) (no difference with my memory problem)
*Without XMP
*With XMP
*Reseated the CPU (Which was fine the first time, based on the thermal compound was equally spread and no bendings)
*Every thinkable dimm combination

I have seen a lot of people around with same kind of problem with other ROG mobos.
WHAT IS HAPPENING, ASUS !!!????
Its almost unbelievable, that this, with memory compabilities, still can be a factor after 20+ years of producing motherboards.
It would be the same if every time Mercedes produced a new car, the customer would be unsure if the gazoline from Shell would get the car running or not.

Raja@ASUS
01-15-2018, 02:35 PM
If there are no bent pins in the socket, you might want to try and RMA the board. You may want to try it on an open testbed before you do that, though.

tuoc65
03-13-2018, 07:42 AM
Did you ever get this solved? Or did you end up RMA.

I'm in the same situation, board only posts with 1 DIMM in slot B1. All others fail.

Thanks.

Menthol
03-13-2018, 06:09 PM
As Raja said, common issues that cause this is bent or misaligned CPU socket pins, uneven or over tightened CPU cooler, defective CPU, memory modules or motherboard