PDA

View Full Version : Consequences of applying MEUpdate_D0_H_V2.0.0.4 on my G752VY!



Gustave
01-20-2018, 12:52 PM
Thought to share my experience with applying the Intel SA-00086, Spectre, Meltdown patch (MEUpdate_D0_H_V2.0.0.4) to my G752VY.

Before the update I ran PC Mark 10 benchmark (and not any other) to see if there would be a performance difference in day-to-day use. The results did not give an indication (The test after the update was even better than the test before the update). But then the problems started. After the update I updated some other software on my notebook which required a reboot. When Windows (the latest FCU/1709 update) restarted I got a blue screen with an INACCESSIBLE_BOOTDEVICE error. I was able to use system restore to get up and running again but with new reboots I kept having this issue and in the end I was not even able to use system restore anymore and I was locked out of the OS.

I did a full reset with preservation of files and that brought me back into the system.

I did not dig deep into the problems just yet but I feel that it had to do with my RAID0 setup (2x Samsung 950 Pro 1TB) causing the issues. Another thing that occurred is an extremely long boot time. Almost 9 minutes from powerswitch to Win 10 start screen.

If I find a why or a solution I'll get back here. Maybe someone has already tackled this problem, then please share the solution. And if no one has this problem then my G752 is maybe at fault.

Clintlgm
01-20-2018, 04:24 PM
Have you installed KB4073290, this is fixing a lot of things on desktops

Superbowl
01-20-2018, 04:41 PM
I had the same boot problems after the Microsoft Update.

Install this patch (it works for Intel as well as AMD). After this patch my boot problems with my ASUS laptop were gone, and is working fine.

https://www.catalog.update.microsoft.com/Search.aspx?q=KB4073290

Gustave
01-20-2018, 06:52 PM
Thanks Clintlgm and Superbowl,

After diner I'm going to install the patch :)

Gustave
01-21-2018, 08:57 PM
Thanks Clintlgm and Superbowl,

After diner I'm going to install the patch :)

I did the patch but with the same result, a nearly 9 minute boot time.

Some digging with SysInternals Process Monitor's boot log feature showed me an eight minute gap between a smss.exe filesystemcontrol on c:\hiberfil.sys, which should not be there because I disabled that in my original Windows 10 setup, and the next entry in the log. And the hiberfil.sys was not there so probably the system was looking for a non-existing file and that takes time.

After issuing a powercfg /h off in an elevated command prompt and rebooting my notebook things were repaired. I could enjoy the much wanted 15 or so seconds boot time again.