PDA

View Full Version : G73JH - headphones not quieting speakers



Hyoumaru
02-07-2018, 04:05 AM
So my G73JH came under a long series of problems recently. One of which was the fact my headphones were not switching sound over from my speakers to themselves when plugged in. Rather, sound was coming out of both the speakers AND the headphones once they were plugged in. I should note this was only happening with standard headphones. my USB headset would still work properly, though that's a heavy inconvenience to use in place of standard headphones.

When it became obvious fixing the computer as it was would never work, I ended up doing a factory installation from the hidden partition on the hard drive. After first booting it up, things seemed fine. I tried plugging the headphones in and I was delighted to see they were working properly, with sound only coming out of the headphones. However, after a couple of windows updates, I tried the headphones again, and the problem had returned, with sound coming out of both the speakers and headphones at the same time.

So does this mean windows update broke something? It might have something to do with the fact nothing opens when I attempt to open Realtek HD Audio Manager from the control panel, which I have no idea what's going on there either, but any help to rectify this would be very appreciated.

The Cool Dude
02-11-2018, 07:47 PM
Hi there.

Sounds to me it's most likely a software\driver problem. Windows Update doesn't usually break anything but if there were problems on the machine to begin with, Windows Update could either fix things or make the issue worse depending on the update and what it was for.

Check your device manager to see what version of the Audio driver you have installed.

If you are still running Windows 7, then I would suggest that you install the Realtek Audio Driver from Asus:

https://www.asus.com/ca-en/Laptops/ROG-G73Jh/HelpDesk_Download/

If you have Windows 10, then get and install the Realtek Audio Driver from Realtek.

http://www.realtek.com.tw/downloads/

Hyoumaru
05-22-2018, 08:41 PM
Hi there.

Sounds to me it's most likely a software\driver problem. Windows Update doesn't usually break anything but if there were problems on the machine to begin with, Windows Update could either fix things or make the issue worse depending on the update and what it was for.

Check your device manager to see what version of the Audio driver you have installed.

If you are still running Windows 7, then I would suggest that you install the Realtek Audio Driver from Asus:

https://www.asus.com/ca-en/Laptops/ROG-G73Jh/HelpDesk_Download/

If you have Windows 10, then get and install the Realtek Audio Driver from Realtek.

http://www.realtek.com.tw/downloads/

Sorry to come back to this after so long but had some unrelated problems

Either way, I attempted uninstalling the driver and reinstalling it (I have Win7), but it didnt help any. I have both the RealTek HD audio driver installed and the SoundBlaster driver installed, though I only remember the former being there before. The RealTek HD Audio Manager shows up in the Control Panel, but no matter what I try, I can't actually open it.