Search:

Type: Posts; User: MarcioTB

Search: Search took 0.00 seconds.

  1. Seems to be all Asmedia ports

    Seems to be all Asmedia ports
  2. Mine is Omega and update worked!

    Mine is Omega and update worked!
  3. Worked fine thanks! Does need to update...

    Worked fine thanks!

    Does need to update drivers too? On devices still appear Asmedia USB 3.1!
  4. Replies
    51
    Views
    6,765

    Seems that they fixed!

    Seems that they fixed!
  5. Replies
    51
    Views
    6,765

    Same problem here and seems to be everywhere.....

    Same problem here and seems to be everywhere.....
  6. Identical problem here! The kits don't update!

    Identical problem here! The kits don't update!
  7. You have to deal it....

    You have to deal it....
  8. Thread: Deleted

    by MarcioTB
    Replies
    597
    Views
    401,031

    Thanks! This solved the problem "Aura service is...

    Thanks! This solved the problem "Aura service is current unavaliable"
  9. Replies
    8
    Views
    6,870

    Thanks guys! IŽll try!

    Thanks guys!
    IŽll try!
  10. Replies
    8
    Views
    6,870

    DoesnŽt have for win 8.1! :)

    DoesnŽt have for win 8.1!
    :)
  11. Replies
    8
    Views
    6,870

    I did this! But is so few drivers! For important...

    I did this! But is so few drivers! For important things like RSTe doesnŽt have!
    Tks!
  12. Replies
    8
    Views
    6,870

    RIVE + win 8.1 updated drivers!

    Does anybody knows when the updated drivers for win 8.1 will be avaliable? (or were I can get it!!)
    The drivers page has few drivers with some note working!
  13. Replies
    4
    Views
    3,044

    The same with me! The new bios is very unstable!...

    The same with me! The new bios is very unstable! IŽm using older at BIOS 2! Waiting for new bios for fix it!
  14. Replies
    13
    Views
    4,335

    I will be here! Tks!

    I will be here! Tks!
  15. Replies
    13
    Views
    4,335

    Hi Finally works!!! It was a broken bridge!...

    Hi
    Finally works!!!
    It was a broken bridge! After changed it, four GPUs is avaliable!
    http://img525.imageshack.us/img525/355/desktop2012090502025416.jpg
    11481

    Really thanks!
  16. Replies
    13
    Views
    4,335

    Thanks! IŽll try to make these tests! This...

    Thanks! IŽll try to make these tests! This problems is with a friend, not me! IŽll try to get the GPUz and CPUz screens!
    I really apreciated!
  17. Replies
    13
    Views
    4,335

    But one is P67 and another is z68! During...

    But one is P67 and another is z68! During installation the system says "not correct bridge installed"
  18. Replies
    13
    Views
    4,335

    But at you picture is an Maximus IV extreme, is...

    But at you picture is an Maximus IV extreme, is the same for Maximus IV extreme-z?
  19. Replies
    13
    Views
    4,335

    How? It isnŽt work!:mad:

    How? It isnŽt work!:mad:
  20. Replies
    13
    Views
    4,335

    asus maximus IV extreme-z and dual 6990

    Hi

    Can I use dual 6990 in a maximus extreme-z????
Results 1 to 20 of 20