Search:

Type: Posts; User: arronjgreen

Search: Search took 0.00 seconds.

  1. Thank you - I will take a screenshot tonight when...

    Thank you - I will take a screenshot tonight when I have time and submit it - I appreciate your help.
  2. Anyone have mouse/keyboard issues w/ Crosshair VI Hero? Other questions too - thanks

    Have a few troubleshooting questions for you guys. This build has been a nightmare so far. First, my network had some crazy situation where it was hacked and essentially took me offline for around...
  3. Need any help possible - MAJOR VIRUS - PLEASE READ - Crosshair IV MB

    Hey guys-
    I know this is going to sound crazy, but I have multiple people logged into my home network remotely. It appears this is some sort of Bios Rootkit. I can't figure out what to do and...
  4. I have checked unknown. Where the die type should...

    I have checked unknown. Where the die type should be there is a ? Mark and it says unknown.
  5. Just an update for anyone having similar issues....

    Just an update for anyone having similar issues. The hotfix worked initially but stopped after a hour or so. I rolled my driver back 2 or 3 months and no issues w the driver so far.

    Had another...
  6. And it started crashing again (no overclock yet) ...

    And it started crashing again (no overclock yet) :( Something to clearly do with the video card, I don't think that hot fix really completely fixed it - if anyone has a way to fix the latest update...
  7. Dude- I have been screwing with my settings for 3...

    Dude- I have been screwing with my settings for 3 or 4 days - this completely seems to have fixed the issue! Thank you so much!!! Now I can overclock this beast and get some well deserved...
  8. Ooh-- It's 397.55! Hope this works and my...

    Ooh-- It's 397.55! Hope this works and my overclock was indeed stable. Thanks man - HUGE help if it works!!
  9. It looks like that is the version I have...

    It looks like that is the version I have installed unfortunately - I'll try to reinstall it - it seems like it is the video card - but it is brand new from the store so I just assume it was a...
  10. Help with new Ryzen build - unstable with stock settings

    Hey guys - Picked up a new 2700 (not X) chip last weekend and installed it into my Crosshair VI Hero. I overclocked it to a reasonable 3700mhz and underclocked my ram to 2800 (it is 3400 ram). ...
  11. Missing Ram after Bios/CPU update - Crosshair IV Formula

    Hi Everyone -

    I really need your help. I've been a happy owner of a Crosshair IV Formula for damn near a decade and she has treated me well. I know it isn't the fastest machine on the planet,...
Results 1 to 11 of 11