Search:

Type: Posts; User: qlfenv

Page 1 of 2 1 2

Search: Search took 1.18 seconds.

  1. Set RTT_PARK to 240 on both channels. It is found...

    Set RTT_PARK to 240 on both channels. It is found in Dram timings->Skew Control. After this enable xmp 2 and see if it will work.
  2. I checked my overclocking settings and it seems...

    I checked my overclocking settings and it seems that it was because of the VRM spread spectrum being disabled. I just had to enable it. Thx for the response, it was on my side.
  3. My fix for a silimar ram frequency problem was to...

    My fix for a silimar ram frequency problem was to set RTT_Park( Dram timing-> skew control) to 240 on both channels. Try that, set VCCIO to 1.25, vccsa 1.3 or 1.25 and enable xmp 1. Reset the bios...
  4. They're not deleted. They are now in z490/z590...

    They're not deleted. They are now in z490/z590 section:
    https://rog.asus.com/forum/forumdisplay.php?313-Intel-Maximus-Strix-TUF-Series-Motherboards-(Z490-Z590)
  5. On asus boards you have to play with skew control...

    On asus boards you have to play with skew control to make high frequency possible on kits that are not validated. It's not related to the CPU's IMC, or Vccio/sa voltages (I'm pretty sure that IO/SA...
  6. Replies
    11
    Views
    2,801

    I was talking about you being able to set a...

    I was talking about you being able to set a higher frequency with the rtts. You might also need to bump up the latencies in order to be stable. Try the with 240 on rtt park xmp profile. You will be...
  7. Replies
    11
    Views
    2,801

    NOT RTL but RTTs from skew control menu. RTT_PARK...

    NOT RTL but RTTs from skew control menu. RTT_PARK set to 240 for both channels.
  8. Replies
    11
    Views
    2,801

    Try setting rtt_park to 240 on both channels then...

    Try setting rtt_park to 240 on both channels then try ur settings again. You should alse keep the training stuff on default.
  9. Replies
    11
    Views
    2,801

    There's nothing wrong with the latest BIOS and...

    There's nothing wrong with the latest BIOS and the memory problems can be solved by playing with the rtt settings in skew control.
  10. 6.0.9049.1 finally stopped the NAHIMIC component...

    6.0.9049.1 finally stopped the NAHIMIC component update and now no more stutters on my Z390. And the sound is so much louder on extreme.
  11. The latest driver apparently fixed the bug with...

    The latest driver apparently fixed the bug with sound randomly stopping mentioned in my posts. It works wonders! Thank you!
  12. Thx. I am familliar with the cleanup process...

    Thx. I am familliar with the cleanup process because I use your driver packages for my Z390-E gaming.
  13. Is this >> Realtek Audio Drivers (UAD - ASUS ROG...

    Is this >> Realtek Audio Drivers (UAD - ASUS ROG SS3 NB/DT) << the correct package for my Zephyrus G15 GA502IV?
    Also thx for the latest drivers.
  14. Replies
    8
    Views
    1,168

    You don't have to change dram voltage or up vccio...

    You don't have to change dram voltage or up vccio or vccsa. Reset these too to default: MCR Fast Boot: enabled Round Trip Latency: enabled, MCH Full Check: disabled.
    The only thing you have to do is...
  15. xmp 1 let's the motherboard apply its own...

    xmp 1 let's the motherboard apply its own secondary and tertiarry timings which are better than the standard ones from xmp 2.
  16. Replies
    20
    Views
    6,968

    It should work just fine. For me fixed the freq...

    It should work just fine. For me fixed the freq problem. With rtt_park on auto my ram couldn't clock more than 3800. Now im on 4400 on a z390-e gaming that officialy only supports 4266mhz :) .
  17. Replies
    20
    Views
    6,968

    If you have problems with ram frequency, go to...

    If you have problems with ram frequency, go to skew control under dram timings menu and set rtt_park for both channels to 120 for single rank ram and 240 for dual rank ram. You will be able to use...
  18. thx but not needed. op updated the driver with a...

    thx but not needed. op updated the driver with a new component that fixed the problem.
  19. 6.0.8984.1 brought back the popping noise in my...

    6.0.8984.1 brought back the popping noise in my mic. The driver before worked fine on my z390 e
  20. Replies
    4
    Views
    1,425

    You have an AVX offset. 5ghz all core -1 equals...

    You have an AVX offset. 5ghz all core -1 equals 4.9. There is no app today that doesn't use avx instructions. Remove the offset.
  21. Replies
    40
    Views
    5,844

    1. Check your display cable if its plugged...

    1. Check your display cable if its plugged correctly, firmly.

    Or:

    2. This might be because of the ram. Try booting with no XMP and it will prolly work just fine.
    I had a similar issue with my...
  22. Replies
    14
    Views
    2,231

    You might have to change others too, not only the...

    You might have to change others too, not only the park value, or increase vccio and vccsa voltages.

    Read these for more info (taken from a long reddit post about RYZEN MEMORY OC):

    ''...
  23. Replies
    14
    Views
    2,231

    Then you might be limited by other factors like a...

    Then you might be limited by other factors like a broken stick or cpu imc is meh.
  24. Replies
    14
    Views
    2,231

    Keep in mind guys that this is kit dependant....

    Keep in mind guys that this is kit dependant. Mine like lower values. Some likes it 0, or off. Some needs 120 or other values. It's trial and error, and it definitely helped me bacause i run my kit...
  25. Replies
    14
    Views
    2,231

    Nice!

    Nice!
Results 1 to 25 of 38
Page 1 of 2 1 2