Search:

Type: Posts; User: hedeon

Search: Search took 0.00 seconds.

  1. Replies
    17
    Views
    5,284

    Yup, not much improvement for me either. My GPU...

    Yup, not much improvement for me either. My GPU still not recognised. Shame I have to return otherwise vary good motherboard only because of half baked BIOS...
  2. Replies
    17
    Views
    5,284

    That is cool, thanks Raja. In a mean time I will...

    That is cool, thanks Raja. In a mean time I will try Eyetrip's suggestion. I am using windows for just some of the games

    EDIT> there is actually a new version 0511 already. Listed as for win10...
  3. Replies
    17
    Views
    5,284

    Anything news when this could happen, Raja? Not...

    Anything news when this could happen, Raja? Not sure should I carry on with RMA of my board or wait a little and see if compatibility issue is resolved in new BIOS update...
  4. Well, that much I know, how to download latest...

    Well, that much I know, how to download latest version available. This is why I was hoping for BETA version, as latest one doesn't really do the trick.
  5. Prime X370-Pro BIOS not detecting PowerColor R9 280X

    I have just bought Asus Prime X370-Pro (I know, not ROG, but it is best place to ask anyway) with 1700X Ryzen.
    I have two r9 280X cards, one form Sapphire, and one from PowerColor. The latter one is...
  6. That I have tried already too. Switched off auto,...

    That I have tried already too. Switched off auto, and manually have set to GEN3, GEN2, and GEN1. All with same result - black nothingness on the screen.

    In regards to CPU, will replacing CPU with...
  7. No, I have not tried that... In fact, I was...

    No, I have not tried that... In fact, I was thinking about it, but said to myself "nah! Impossible!"
    Nor windows, nor Catalyst, nor GPU-Z reported anywhere second card.
    But I will try this, as not...
  8. [sabertooth z77] PCIe 3.0 x16_2 slot not detecting GPU (R9 280x)

    Hi.

    I would like to create this thread as I have so far spent tens of hours looking for solution and still got nothing...
    I have issue with my Asus Sabertooth z77.
    Till this point I was running...
Results 1 to 8 of 8