Search:

Type: Posts; User: Lucius Snow

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    498

    Thank you! Yes, G750JX-CV030H. The integrated...

    Thank you!

    Yes, G750JX-CV030H. The integrated emitter is built-in so it wouldn't appear in the Device Manager according to the nVidia link I posted. But it does on your PC.



    Strange...
  2. Replies
    11
    Views
    498

    Thanks for doing some tests on your side. No more...

    Thanks for doing some tests on your side. No more luck here with the drivers 391.35

    Funny thing: I found your old post:...
  3. Replies
    11
    Views
    12,387

    Same problem here for my G750JX. Has it been...

    Same problem here for my G750JX. Has it been solved since 2015? Thanks.
  4. Replies
    11
    Views
    498

    I could install the old nVidia drivers from the...

    I could install the old nVidia drivers from the ISO. The general display is fine. However I still have the same bug : the 3D stereocopic wizard from the nVidia Panel say the 3D Vision drivers are not...
  5. Replies
    11
    Views
    498

    Thanks for your advice. As I made a full-customed...

    Thanks for your advice. As I made a full-customed install of Windows 10, I can't start from Windows 8.1. Do you think I can extract some drivers / tools from the ISO that I could try to install?
    ...
  6. Replies
    11
    Views
    498

    No 3D Vision anymore with G750JX

    Hi all,

    I have a G750JX since 2013. I had run without any problem nVidia 3D Vision with the LCD 120 Hz and the wired glasses provided with the ROG package. The infrared IR emitter is integrated on...
  7. Hi all, Is the InWin 928 still the only case...

    Hi all,

    Is the InWin 928 still the only case "100% certified" for the Dominus Extreme?

    I'd need one or two 5,25 bay but it seems there's none in that case.

    Thanks.
  8. Replies
    9
    Views
    10,207

    Edit

    Edit
  9. Replies
    9
    Views
    10,207

    Thank you. I've entered manually the SSID (the...

    Thank you. I've entered manually the SSID (the full one given by inSSIDer) and checked "Connect even if the network is not broadcasting" but it doesn't connect. Well i'll give up and stay at 144...
  10. Replies
    9
    Views
    10,207

    WMM was on "disabled". "Auto" or "Enabled"...

    WMM was on "disabled". "Auto" or "Enabled" doesn't limit the speed at 54 Mbit/s anymore.

    The router is a "Livebox Play" (provided by my ISP). The chipsets inside are AR9382 and AR9380 by Qualcomm...
  11. Replies
    9
    Views
    10,207

    Just an update : switching WMM to "auto"...

    Just an update : switching WMM to "auto" announces now 300 Mbit/s in Windows Wifi properties.
  12. Replies
    9
    Views
    10,207

    G750JX and Wifi 5 GHz ?

    Hi all,

    I've got a new DSL router with 5 GHz dual band. I only connect at 54 Mbit/s on it with my Asus G750JX.

    Here is my WLAN card :

    Broadcom 802.11ac
    BCM43XX
    Drivers 6.30.223.215
  13. The RAM (8 GB) and the CPU usage stay both high...

    The RAM (8 GB) and the CPU usage stay both high even when it's slowing down. That's strange...

    EDIT : My mistake, it seems the CPU usage is going down... (but RAM stays high)
  14. Performances slowing down during rendering

    Hi all,

    I've got a G750JX with 2 SSD inside. I use it for video works. When i do a video rendering with After effects (frame export) or Promedia (H264 encoding), everything starts great. The speed...
  15. Replies
    280
    Views
    397,242

    I'm back with the same problem. Many blue...

    I'm back with the same problem. Many blue screens. I wonder if the new RAM is not faulty because i've discovered this is written "1,5V" where the slots are. This is not very visible. The original RAM...
  16. Replies
    280
    Views
    397,242

    Yes i did.

    Yes i did.
  17. Replies
    280
    Views
    397,242

    There's no O/C at all, and i did two video...

    There's no O/C at all, and i did two video rendering with and without GPU / CUDA acceleration enable.

    A new test this morning with the same video rendering and the 16 GB inside didn't crash....
  18. Replies
    280
    Views
    397,242

    No error on Memtest86+ after one full cycle. This...

    No error on Memtest86+ after one full cycle. This is very strange. I'm sure the RAM causes the blue screens because i tried 5 times my video rendering, and it crashed each time. Once i removed the...
  19. Replies
    280
    Views
    397,242

    I will and post the results tonight. Do you think...

    I will and post the results tonight. Do you think this RAM should be 100% compatible ?
  20. Replies
    280
    Views
    397,242

    Here are the screenshots. Thank you. ...

    Here are the screenshots. Thank you.

    28285282862828728288
  21. Replies
    280
    Views
    397,242

    Hi all I've bought 8 (2x4) GB of extra RAM for...

    Hi all

    I've bought 8 (2x4) GB of extra RAM for my G750JX and it crashes the PC (blue screen) when i use a lot of ressources (video rendering).

    This is the model :
    MT16KTF51264HZ-1G6M1
    ...
  22. Replies
    9
    Views
    14,466

    I've got two SSD inside my G750JX. The one i want...

    I've got two SSD inside my G750JX. The one i want protected is the Intel 520 which has built-in encryption. According this article, it should not be readable if removed :...
  23. Replies
    9
    Views
    14,466

    Problem solved ! The fonction is active in the...

    Problem solved ! The fonction is active in the BIOS only if two drives are present in the slots.
  24. Replies
    9
    Views
    14,466

    I've read this article too :...

    I've read this article too : http://vxlabs.com/2012/12/22/ssds-with-usable-built-in-hardware-based-full-disk-encryption/

    That's why i took the Intel 520, to be sure the encryption is sure. I don't...
  25. Replies
    9
    Views
    14,466

    I have both user password and admin password, ...

    I have both user password and admin password, but not master password for HDD.

    I haven't checked the BIOS before installing the new SSD.

    I've got only one SSD at the moment (in SATA0 port),...
Results 1 to 25 of 31
Page 1 of 2 1 2