Search:

Type: Posts; User: djxpress

Search: Search took 0.00 seconds.

  1. Replies
    116
    Views
    24,686

    still having graphical issues with 1404. Now I'm...

    still having graphical issues with 1404. Now I'm seeing little discolored pixels around the screen. Aorus Engine doesn't recognize my graphics card anymore. Gigabyte 2070 Super Gaming OC.
    ...
  2. Replies
    9
    Views
    377

    1404 BIOS boots up for me fine, but for some...

    1404 BIOS boots up for me fine, but for some reason, now I'm having graphical issues, with small pixel areas of discoloration. Also noticed my Aorus Engine only recognizes my Gigabyte 2070 Super...
  3. Replies
    19
    Views
    1,517

    yep, same issue here on my x570E. G Skills...

    yep, same issue here on my x570E. G Skills Trident Z Neo 3600 RAM.
  4. Replies
    116
    Views
    24,686

    Same issue on 1403 with x570E. I have 2x8 GB G...

    Same issue on 1403 with x570E. I have 2x8 GB G Skill Trident Z Neo (3600) that I run at 3733, I think there is something going on with the clock speed or the Fabric Clock speed I set at 1866 that's...
  5. Replies
    9
    Views
    377

    I had a q-code 7 which I looked up but have no...

    I had a q-code 7 which I looked up but have no clue what the explanation means. I was able to boot my system with the 1403 bios a few times. Even able to DOCP my G Skills Trident Z Neo RAM 3600...
  6. Replies
    116
    Views
    24,686

    Not ready for prime time yet. BIOS booted up...

    Not ready for prime time yet. BIOS booted up fine but then wouldn't POST after the initial bootup. Luckily I was able to use the BIOS flashback feature to restore.
  7. Replies
    2
    Views
    370

    AI Suite 3 just broke!?

    Turned on my Ryzen 3700x Asus Rog Strix 570E computer today and the AI Suite 3 doesn't work anymore. I keep getting error ASiO.sys messages and the program doesn't start. Tried to uninstall it but...
  8. I think this resolved the issue!

    I think this resolved the issue!
  9. How to Turn Off All RGBs When Powered Off?

    I have an Asus Rog Strix x570E Gaming Motherboard. I've already gone into the BIOS and under the Onboard Devices setting changed when the power is off to turn Aura Sync Off. It seems to work for a...
  10. Replies
    116
    Views
    24,686

    My idle voltages are also around 1.3-1.4 volts,...

    My idle voltages are also around 1.3-1.4 volts, even with iCue and CAM software off. 3700x chip. AMD Ryzen Balanced Power Plan.

    Not sure why it always seems to be in boost even on idle. ...
  11. ROG Strix x570E Gaming Mobo 4 Pin ATX needed?

    Do I need to use the 4 pin ATX? I have a Corsair RM750i and have plugged in the 24 pin and 8 pin ATX connectors to the motherboard. There isn't a 4 pin ATX connector on this PSU. Do I need to have...
  12. Replies
    116
    Views
    24,686

    As is mine. I made several posts on different...

    As is mine. I made several posts on different sites stating I was always at boost clocks even at idle. It appears higher voltages equate to boosted clock speeds, so this is a very common issue.
  13. 3700x and Asus Rog Strix X570E CPU always seems boosted?+

    I have the Asus Rog Strix x570e motherboard with the 3700x (stock Wraith Prism cooler), 16GB Corsiar Vengence RGB Pro DDR4-3000, an Intel and HP M.2 SSD, and a Gigabyte RTX 2070 Super Gaming OC...
Results 1 to 13 of 13