Search:

Type: Posts; User: gkhann

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Hi, Sure, i sent all info via PM

    Hi,
    Sure, i sent all info via PM
  2. Hello, 1. Is amplify level vanishing when you...

    Hello,

    1. Is amplify level vanishing when you open the specific games? -- Yes
    2. Does it occur on bios 2004 with bios all default settings? -- Yes
    3. Is amplify level back after switch the...
  3. Thanks for your attention. opened a topic in...

    Thanks for your attention.

    opened a topic in relevant section, if anyone has same problem, you can reach by clicking the --Link--.
  4. Windows11 Realtek sound drivers are problematic.

    Hi, Looks like games on windows11 cause sound problems
    While playing PUBG, sound suddenly decreases and amplify disappears in the Realtek control panel.

    Motherboard: ROG Strix Z390-F
    Realtek...
  5. While playing PUBG on Windows 11, sound suddenly...

    While playing PUBG on Windows 11, sound suddenly decreases and amplify disappears in the control panel.
    Is there a solution to this?

    Before PUBG

    92821

    During on pubg runnig

    92822
  6. Hi, this worked for me Thanks

    Hi, this worked for me
    Thanks
  7. Armoury Crate Crashing

    Armoury Crate won't open when system language set to Turkish

    Here Video: https://gifyu.com/image/SS3qz
  8. Microsoft force pushing LMS driver 91145

    Microsoft force pushing LMS driver

    91145
  9. it's not about fastboot! i tested on/off no...

    it's not about fastboot! i tested on/off no change.
    I can confirm the slow app loading mentioned in thread. also Nahimic-service causes various system errors.

    Audio drivers need to update...
  10. Honestly, I don't think they would care. but yes...

    Honestly, I don't think they would care. but yes via Discord. No one any idea
    I manually disabled power limits. currently using it this way
  11. Scores look fine when power limit is set to max ...

    Scores look fine when power limit is set to max

    problem occurs when using default bios settings. ( clock speed decreases during in cinebench test )
    I tried it with old bios. Nothing changed...
  12. Default bios setting. Only enable XMP profile (...

    Default bios setting. Only enable XMP profile ( XMP I )
    While Cinebench running, clock speeds go down to 4.3-4.4 Ghz.

    images link:
    https://ibb.co/Kxvhh21
    https://ibb.co/n3FL9L9
    ...
  13. [Z390-F] after installing latest bios and ME firmware incredible performance loss

    Hello guys,

    I own a Strix Z390-F and 9700K.

    After installing the latest bios (1901) and ME Firmware (12.0.81.1753v4) update, POWER limiter geting active , my system is having performance...
  14. same here, bios listed 8x sata port

    same here, bios listed 8x sata port
  15. i have same problem, ( Strix Z390-F ) (...

    i have same problem, ( Strix Z390-F ) ( realtek_6.0.1.8960 )

    started after update "A-Volute - SoftwareComponent - 3.1.0.0"

    A-Volute - SoftwareComponent - 1.8.1.0 and 1.8.3 working fine.

    I...
  16. Replies
    0
    Views
    1,081

    GPU TWEAK II Why is crappy?

    After using MSI Afterburner I noticed that my GPU runs hotter at idle when using TWEAK-II. moreover with a higher fan curve.
    and more
    GPU TWEAK Setup, installs a lot of broken services and unneeded...
  17. Replies
    627
    Views
    257,499

    Asus has started to support Resizable bar for 1st...

    Asus has started to support Resizable bar for 1st generation AMD processors.
    We expect the same dedication within the intel 8th and 9th generation.

    (Source)
  18. Hi mokichi, thanks for answer. Basis of problem...

    Hi mokichi, thanks for answer.
    Basis of problem is don't know if it forza or ss3 drivers.
    As the problem stems from realtek ss3 drivers. because
    Only Logitech G-Hub and realtek SS3 drivers were...
  19. It's been almost two years. I can't believe the...

    It's been almost two years. I can't believe the problem still persists.
  20. Replies
    86
    Views
    21,847

    Same here Using 15.02 When idle, fans run at...

    Same here Using 15.02
    When idle, fans run at high speed for a few seconds and slow down again.
  21. Replies
    86
    Views
    21,847

    I used latest drivers on the motherboard page. ...

    I used latest drivers on the motherboard page.

    Firmware version: 12.0.64.1551
    Software version: 2009.14.0.11496
    Driver version (HECI): 1952.14.0.1470


    It doesn't look like a problem with ME...
  22. Replies
    86
    Views
    21,847

    No software, only installed: Intel Management...

    No software,
    only installed: Intel Management Engine Interface driver: v1952.14.0.1470
  23. Replies
    86
    Views
    21,847

    yes, allready installed latest ME drivers.

    yes, allready installed latest ME drivers.
  24. Replies
    86
    Views
    21,847

    CPU running @ stock settings. Memory G-Skill...

    CPU running @ stock settings. Memory G-Skill C16D32-GTZR

    Problem caused by bios and after update ME Firmware.

    Bios 15.02, lag started to occur in windows interface. also Random BSOD when using...
  25. Replies
    86
    Views
    21,847

    AMD and DOCP is a different situation. i testing...

    AMD and DOCP is a different situation.
    i testing on ROG z390-F, Maximus XI with 9700K

    In addition to changing XMP profiles.

    Enabling virtualization ( intel VMX) causes random BSOD. Could both...
Results 1 to 25 of 53
Page 1 of 3 1 2 3