Search:

Type: Posts; User: KEyBAD

Search: Search took 0.00 seconds.

  1. With BIOS version 6003 problem is exist still. ...

    With BIOS version 6003 problem is exist still.

    CPU Fan randomly goes to 100%. But this time sensor telling me they @ 600-700 rpm like default idle CPU (yes, numbers actually changes like all is...
  2. i described my issue here...

    i described my issue here
    https://rog.asus.com/forum/showthread.php?95367-Temperature-Sensors-failing-Fans-on-Max-speed-problem&p=711830#post711830

    AIDA64 tray sensors always on, but sometimes...
  3. I have same problem. on Ryzen 1700, from BIOS...

    I have same problem. on Ryzen 1700, from BIOS 3008 to 6001. IO Skew auto or disabled (tried both). Idle 50 C @ stock on BOX Wraith cooler.
    Sometimes fan maxed out to 100% until reboot.
    Sometimes...
  4. you can revert bios, but it seems you can not...

    you can revert bios, but it seems you can not revert agesa
    so before agesa update and after agesa update same version of bios may differ
    or am i wrong?

    1701 was last stable for me
  5. i have 2 screenshots to share 71152 71153 ...

    i have 2 screenshots to share
    71152
    71153

    not know what causes it, but sensors are crazy even in bios
  6. Replies
    2
    Views
    3,909

    i have one proposition in w10 try to output...

    i have one proposition
    in w10 try to output sound to integrated soundcard (default device)
    in "Stereo Mix" (or whatever) record device select "Listen ..." and there select your USB headset

    sound...
  7. I got random sensor corruption (seems to go from...

    I got random sensor corruption (seems to go from C6H, because with no software i have same strange temp/fan/voltage results)

    When trying to enter DIGI+ section
    71068

    DIP5 is 1.05.13
  8. Replies
    7
    Views
    5,545

    only another error 71067 someone says it's...

    only another error
    71067

    someone says it's because of windows meltdown\spectre patch...
  9. I can confirm that. My new build will be...

    I can confirm that.

    My new build will be without ASUS PR spaghetti on my EARS. (funny... made an audio joke)
  10. Also look at driver naming,...

    Also look at driver naming, V8090WHQL_DSD_DTSHPX160HeadphoneXSonicSuite332FF03_RS2.zip
    None of this sound features and sound DPS is work. Except one "surround" thick on the Sonic Suite's control...
  11. After enabling onboard soundcard and installing...

    After enabling onboard soundcard and installing latest drivers my Xonar D2X stops live DD/DTS encoding, only bitsream sources (already encoded movies) has it.
    In another words i havent 5.1...
  12. Thread: Temps , again

    by KEyBAD
    Replies
    1
    Views
    946

    same here

    same here
  13. Replies
    8
    Views
    2,657

    For me AI Suite is one-time-toy. It installs...

    For me AI Suite is one-time-toy. It installs services to control ACPI and other compatibility stuff "just to be sure" and not even uninstalling it after program uninstall.
    I have no software...
  14. Personally, I did'nt even knew such an option...

    Personally, I did'nt even knew such an option exists. As far as I understand the settings of the speakers are synchronized with the operating system, so driver can't pretend to be 5.1 and output the...
  15. Replies
    0
    Views
    631

    Sensors or bios bug?

    Is this okay?
    64135

    CPU is idle 70% of time, running for a week. Yesterday MB sensor dropped below zero, today - CPU.
    System running on 0083 BIOS at stock, except ddr4@2400Mhz (3200mhz...
  16. I have the same headphones and own Xonar too (in...

    I have the same headphones and own Xonar too (in my case D2X).

    I ended with disabling onboard audio. I connect headphones to rear analogue out of Xonar and SPDIF at the same time to my reciever...
  17. Replies
    26
    Views
    8,200

    Thanks for reply. I reinstalled fresh Windows...

    Thanks for reply.

    I reinstalled fresh Windows 10, downloaded new driver from ASUS (version not changed, filename changed, strange) and NOW it works much better, settings, decoder options... But...
  18. Replies
    2,663
    Views
    1,626,946

    Tested 0082 on G Skill F4-3200C16-8GVKB: Still...

    Tested 0082 on G Skill F4-3200C16-8GVKB:
    Still (like 1002) stable at 2400Mhz available, and on 15-15-15-36@1.2v

    But at 2666+Mhz it still fail POST... even on 16-18-18-38@1.35v (that supposed to...
  19. Replies
    10
    Views
    5,891

    Mine at 1002, POST in 20s, boots into Windows for...

    Mine at 1002, POST in 20s, boots into Windows for 5s. No OC at all, all by optimized defaults.
    Previous motherboard (sabertooth 990fx rev 2.0) - for 3s and 5s accordingly.
    Long POST is Nonsense!
  20. Replies
    26
    Views
    8,200

    SupremeFX3+ALC1220a vs Xonar D2X

    I have another problems with sound.

    1. My case - Zalman MX800 plus - have HDAudio FP connector. In RealtekHD control panel i have FP - headphones "connected" even when it's disconnected....
Results 1 to 20 of 20