Search:

Type: Posts; User: emaratee

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    35
    Views
    43,630

    Upgrade went fine ... but, been having occasional...

    Upgrade went fine ... but, been having occasional driver crashes during gaming for NVidia and Gigabit Ethernet which never had such thing before.
  2. Fixing no idea, But usually when flashing the...

    Fixing no idea,

    But usually when flashing the bios I disconnect these drives physically before flashing. Once bios update is done, I reconfigure the system in the bios and later connect the...
  3. Replies
    4
    Views
    4,566

    My experience, Setting RAID back in BIOS will...

    My experience,

    Setting RAID back in BIOS will not fix the problem even if he did not tamper with Windows.


    What I usually do, before any BIOS update is to disconnect the RAID disks. Then...
  4. Replies
    2
    Views
    1,417

    Yes, a UEFI installation will get you what you...

    Yes, a UEFI installation will get you what you want. Just make sure your GPU is UEFI enabled.

    Follow this link: ...
  5. Yeah ... Faced that issue, But solved it by...

    Yeah ... Faced that issue,

    But solved it by repartitioning the disk manually, and assigning 995 mb for the Windows RE partition and kept the other (System, MSR) the same as default. Installed...
  6. Windows 8.1 is officially out already in windows...

    Windows 8.1 is officially out already in windows store, will give winsat formal a go.

    Tks.
  7. Much appreciated Nodens, but No Go .. !! I...

    Much appreciated Nodens, but No Go .. !!

    I guess it had to do with Windows 8 upgrade from 7 ...

    This issue got me moving away from Legacy support to UEFI only setup. I spent some good 12 Hrs...
  8. Thread: Uefi confused

    by emaratee
    Replies
    5
    Views
    3,409

    1. In order to set RAID in UEFI = You need to...

    1. In order to set RAID in UEFI = You need to disable CSM >> This mean running UEFI without legacy support, however, you need to make sure your GPU's firmware is UEFI enabled or else you wil get an...
  9. Value data = 53

    Value data = 53
  10. Noticed that, Updated to 12.8 ... but still no...

    Noticed that,

    Updated to 12.8 ... but still no go !!
  11. Done that .. still no go .. When I go to C:...

    Done that .. still no go ..

    When I go to C: Driver Properties>Tools>Optimize to try to invoke optimization to C: the option is grayed out and descriptions says " Optimization is not available" .....
  12. Nodens, Thanks for all your effort, Did all...

    Nodens,

    Thanks for all your effort,

    Did all steps mentioned in OP

    currently @

    - RIVE moded 4206_12.7_Nodens
    - Windows 8 Pro on 11.7.0.1013 driver
  13. Thread: Uefi confused

    by emaratee
    Replies
    5
    Views
    3,409

    Try the following link ...

    Try the following link ... this should get you going with your installation
  14. Replies
    10
    Views
    4,238

    Am also running Vengeance on my setup with fully...

    Am also running Vengeance on my setup with fully loaded DIMMS @ 32GB with no issues ...

    The last time I had a similar issue to yours the DRAM led was lit up and ended up with DOA motherboard.
    ...
  15. I sure can .. but did not want to go this last...

    I sure can .. but did not want to go this last resort yet ...

    Just an update,

    After removing the drivers and reinstalling it ... I could get sound but very faint .. tried increasing the volume...
  16. xeromist, appreciate your help .. actually...

    xeromist,

    appreciate your help .. actually this is the first time am using these connections ...
  17. On-board sound chip is running .. and am getting...

    On-board sound chip is running .. and am getting sound through the Z515 speakers ...
  18. No it's not working yet. I set it to the device...

    No it's not working yet. I set it to the device that pops up when I plug the headphone to the jack.
  19. Thanks xeromist, Speaker icon is set correctly...

    Thanks xeromist,

    Speaker icon is set correctly to the playback device .. !!
  20. Also, switched from AC'97 to HD on the AAFP and...

    Also, switched from AC'97 to HD on the AAFP and the BIOS with no success. !!
  21. RIVE - Realtek no sound if hocked to headphone !!

    Gentlemen,

    I've been using my Logitech Z515 with my RIVE since the assembly with no issues .. Lately been trying to use my headphones on the systems with no success.

    The Front panel on my rig...
  22. Replies
    79
    Views
    97,400

    I've the fix applied and running bf3 with no...

    I've the fix applied and running bf3 with no issues and yes am using the usb 3.0 controller.

    cpu 3930k
    GTX 680 SLI
  23. Replies
    10
    Views
    4,551

    Yes ... and ... maybe yes !! with certain boards...

    Yes ... and ... maybe yes !! with certain boards it is doable ... check the link http://www.msi.com/product/mb/870A-Fuzion.html
  24. Replies
    7
    Views
    6,422

    The last time I got this DRAM light with my first...

    The last time I got this DRAM light with my first RIVE board it turned out to be a DOA. Try re-seating the cpu as a last resort.
  25. I ran 2x HD5970 in cross-fire on this motherboard...

    I ran 2x HD5970 in cross-fire on this motherboard without a problem and am now running GTX 680 SLI ... not really doubting your ability to assemble the unit, just make sure it's seated properly.
Results 1 to 25 of 56
Page 1 of 3 1 2 3