Search:

Type: Posts; User: deeaa01

Search: Search took 0.00 seconds.

  1. Replies
    12
    Views
    5,127

    And oh, it did shave quite a bit off boot...

    And oh, it did shave quite a bit off boot time...now it is 22 seconds of showing the ROG logo and Windows is loaded at just over 40 seconds so clear improvement.

    Sent from my ASUS_Z00AD using...
  2. Replies
    12
    Views
    5,127

    Ok found the CSM setting, changed to UEFI...

    Ok found the CSM setting, changed to UEFI only...but it won't go into windows at all with this setting. It just automatically goes back to BIOS. Also my Samsung 950 Pro vanished completely from the...
  3. Replies
    12
    Views
    5,127

    Hello, So is this in Windows or bios? ...

    Hello,

    So is this in Windows or bios?

    Thanks everyone 4 suggestions...can't find xmp mode in bios or this csm menu anywhere yet.
  4. Replies
    12
    Views
    5,127

    And in comparison my slowest machine, an aeons...

    And in comparison my slowest machine, an aeons old AmD on an Asus M4A motherboard and win ten as well...10 seconds flat to get to windows loading screen and about 18 secs to see the desktop, Google...
  5. Replies
    12
    Views
    5,127

    My times are: 20 secs the ROG logo goes away...

    My times are:

    20 secs the ROG logo goes away for a while (by this time my old core 2 is already in Windows)

    27 secs ROG logo reappears

    42.6 secs ROG logo goes away screen goes blank

    57.4...
  6. Replies
    12
    Views
    5,127

    Boot time on Maximus VIII ?

    Hello,

    Could someone with a Maximus 8 report how long does it take for you to boot to Windows please?

    It's driving me nuts that my clearly fastest machine, a new i7 6500K with an m.2 drive...
Results 1 to 6 of 6