Search:

Type: Posts; User: MasterC@ROG

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    66
    Views
    71,933

    A new thread for the latest version of Armoury II...

    A new thread for the latest version of Armoury II is up, please continue the discussion or report issues there. Thanks....
  2. Replies
    66
    Views
    71,933

    What exactly are you trying to achieve?

    What exactly are you trying to achieve?
  3. Replies
    66
    Views
    71,933

    The Win key bug was replicated on the Spatha,...

    The Win key bug was replicated on the Spatha, thanks for reporting that. For mapping multiple keypresses, please use the macro function.
  4. Replies
    66
    Views
    71,933

    Just to want to check to see who is still having...

    Just to want to check to see who is still having issues installing Armoury on their ASUS/ROG laptop. Anyone?
  5. Replies
    66
    Views
    71,933

    Flare firmware version 0.00.34 was released early...

    Flare firmware version 0.00.34 was released early last week, so that was most likely what you upgraded to. Typically, upgrading firmware will not reset profiles. However, 0.00.34 was a special case,...
  6. Replies
    66
    Views
    71,933

    Sorry I can't replicate any brightness issues....

    Sorry I can't replicate any brightness issues. I'm terrible at magic tricks though :)

    The Spatha was designed to be used either wireless via the dock or wired - not both. For me it was fine for a...
  7. Replies
    66
    Views
    71,933

    Profiles should not be lost, not even when moving...

    Profiles should not be lost, not even when moving to a different PC. What are you updating exactly?
  8. Replies
    66
    Views
    71,933

    I can see what you mean, but not sure if what's...

    I can see what you mean, but not sure if what's highlighted is really what's saved. This will be fixed in the next update, thanks for reporting it!
  9. Replies
    66
    Views
    71,933

    Thanks for trying to recreate the issue. I can't...

    Thanks for trying to recreate the issue. I can't get the mouse detection process to become stuck, will need to verify on different systems for this.
  10. Replies
    66
    Views
    71,933

    I tried to close and open Armoury II several...

    I tried to close and open Armoury II several times with both dock and mouse connected (see below), also in wireless mode, changed USB ports including a USB hub. Still unable to replicate this issue...
  11. Replies
    66
    Views
    71,933

    The Claymore does not have restrictions for speed...

    The Claymore does not have restrictions for speed and direction. In custom effects, I have reported that color for Reactive and Quicksand effects can become stuck. However, colors, direction, and...
  12. Replies
    66
    Views
    71,933

    Is it only with profile 5 again? Do changes...

    Is it only with profile 5 again?
    Do changes take effect?
    Do you think it is possible the issue was caused by keypresses when Armoury is loading? Are you on 2.05.01? (Supposed to be fixed in this...
  13. Replies
    66
    Views
    71,933

    Can you test different USB ports again? (Avoid...

    Can you test different USB ports again? (Avoid USB hubs)
    I am currently using the Spatha in wired mode with the dock connected as well, no issues here.

    I did have an issue with one particular...
  14. Replies
    66
    Views
    71,933

    That's great to hear! And yeah, let us know if...

    That's great to hear! And yeah, let us know if anything comes up.
  15. Replies
    66
    Views
    71,933

    Do you mean Armoury doesn't load or the mouse...

    Do you mean Armoury doesn't load or the mouse doesn't work when in wired mode?
    Tried shutting down the PC or changing USB ports and cables?
  16. Replies
    66
    Views
    71,933

    From the gif, it does appear as though the...

    From the gif, it does appear as though the sensitivity isn't being saved.
    It looks like you click and test everything super-fast. When Armoury is loading, it is important that you do not starting...
  17. Replies
    66
    Views
    71,933

    Can you share a gif or even a video using a link?...

    Can you share a gif or even a video using a link?
    Did you restart the PC after installing Armoury?
    Is your only issue the profile 5 DPI settings?
    Are you testing the mouse with the DPI Switch on...
  18. Replies
    66
    Views
    71,933

    It's easier to diagnose by eliminating possible...

    It's easier to diagnose by eliminating possible causes or conflicts by starting anew. If an issue does not affect everyone, then we need to investigate why a particular configuration has issues.
    ...
  19. Replies
    66
    Views
    71,933

    Did you also try with a fresh copy of Windows?...

    Did you also try with a fresh copy of Windows? Are you on Windows 10? The Flare is not supported on Windows 8.
  20. Replies
    66
    Views
    71,933

    Now that you have uninstalled Armoury, what...

    Now that you have uninstalled Armoury, what happens when you try to install. There shouldn't be any uninstall notifications.
    If possible try reinstalling a fresh copy of Windows.
  21. Replies
    66
    Views
    71,933

    Did you try Live Update? What happens if you...

    Did you try Live Update?
    What happens if you click OK anyway?
  22. Replies
    66
    Views
    71,933

    If you have downloaded the Armoury update,...

    If you have downloaded the Armoury update, uninstalling the old is required first. That is normal.
  23. Replies
    66
    Views
    71,933

    For applicable lighting effects, you can already...

    For applicable lighting effects, you can already do that:
    73604

    Does the color wheel not work as intended?
  24. Replies
    66
    Views
    71,933

    Have you tried installing a fresh copy of...

    Have you tried installing a fresh copy of Windows?
    We can't replicate the issue, can you provide your system specs and Windows version/build?
  25. Replies
    66
    Views
    71,933

    Have you tried installing a fresh copy of...

    Have you tried installing a fresh copy of Windows?
    We can't replicate the issue, can you provide your system specs and Windows version/build?
Results 1 to 25 of 27
Page 1 of 2 1 2