Search:

Type: Posts; User: big_boss0310

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,589

    Posiblemente sea problema del socket de memoria,...

    Posiblemente sea problema del socket de memoria, en que slots los has puesto, A1 y B1?
  2. Replies
    98
    Views
    30,013

    Im very interested in new Titan X. I want to see...

    Im very interested in new Titan X. I want to see the benchmarks and reviews.
  3. Replies
    5
    Views
    2,910

    Si lo has logrado arreglar, felicitaciones.

    Si lo has logrado arreglar, felicitaciones.
  4. Thread: Oc 6900k

    by big_boss0310
    Replies
    16
    Views
    5,538

    I have my 6900k on stock, i m here to read you...

    I have my 6900k on stock, i m here to read you guys.
  5. Replies
    5
    Views
    2,910

    940

    Se un poco mas claro, la BIOS si reconoce los discos duros y te deja cambiar el orden de boot? Has probado a ponerlos con la opción de arranque "Windows Boot Manager"? Pruebalo.
  6. 419

    Perfect, which is your solution?
  7. Exactamente es lo que he hecho, he habilitado el...

    Exactamente es lo que he hecho, he habilitado el fast boot, el cold fast boot y ignorado el DRAM TRAINING. Ahora funciona más o menos bien.
  8. Go to BIOS, AI TWEAKER menu --> DRAM TIMING...

    Go to BIOS, AI TWEAKER menu --> DRAM TIMING CONTROL and put "ATTEMPT FAST BOOT" to enabled , "ATTEMPT FAST COLD BOOD" enabled too and DRAM TRAINING to ignore.

    With this i now boot windows in 20...
  9. Replies
    11
    Views
    10,328

    You need to disable the CSM compatibility in the...

    You need to disable the CSM compatibility in the BIOS and it will work fine. I have the same configuration (MOBO and SSD). Try it.
  10. Post largo al encender pc - x99 Deluxe II

    Hola, me gustaria saber si alguien más tiene este problema, ya que es un poco irritante ver que con la nueva BIOS update que han sacado sigue siendo lenta. He conseguido mejorar el arranque tocando...
  11. Im using it right now on X99 Deluxe II too and...

    Im using it right now on X99 Deluxe II too and its working fine, just a long post when power on the computer but all ok
Results 1 to 11 of 11