Search:

Type: Posts; User: Lynkdev

Page 2 of 6 1 2 3 4 5

Search: Search took 0.00 seconds; generated 46886 minute(s) ago.

  1. Replies
    2
    Views
    1,722

    RealBench support SLI now?

    Just wondering if the latest version is compatible with SLI now?
  2. Sticky: I used to be able to pass realbench stable at 4.6...

    I used to be able to pass realbench stable at 4.6 OC 1.26vcore, ever since i upgraded bios to latest 3001/2 just setting XMP and 4.6 with 1.35vcore causes bsod as soon as the computing starts.
    ...
  3. Replies
    10
    Views
    3,793

    If i go from mod 1902 to reg 1801, do i lose...

    If i go from mod 1902 to reg 1801, do i lose latest RSTe and efi drivers?
  4. Replies
    10
    Views
    3,793

    I'm still on 1902 mod bios, maybe that's the...

    I'm still on 1902 mod bios, maybe that's the issue. Thanks for your settings, I'll try those here in a bit.
  5. Replies
    10
    Views
    3,793

    Yes, 1.35 I meant. I'll try that thanks.

    Yes, 1.35 I meant. I'll try that thanks.
  6. Replies
    10
    Views
    3,793

    here are the pics:...

    here are the pics: 5517655177551785517955180551815518255183
  7. Replies
    10
    Views
    3,793

    Thanks I'll redo the pics through usb. I have...

    Thanks I'll redo the pics through usb. I have read them yes, I'm just wondering specifics like should I manually enter vram voltage instead of rely on xmp?

    Could I set anything from auto to a...
  8. Replies
    10
    Views
    3,793

    Critique my OC please

    Been running 4.5 lately @ 1.3 volts stable (real bench / aida64 / heaven / prime / 3d mark) a couple hours tested and today decided to bump up to 4.6 and i havent had a BSOD yet but when i run AIDA64...
  9. Thread: Uefi bios 1801

    by Lynkdev
    Replies
    58
    Views
    32,148

    Can someone share their 1801 mod bios please? i'm...

    Can someone share their 1801 mod bios please? i'm having difficulty making a modded one with the program for some reason.
  10. Thanks, ill do just that and report back!

    Thanks, ill do just that and report back!
  11. Downloaded Aida64, where do i see the microcode?...

    Downloaded Aida64, where do i see the microcode? bios tab doesnt show it.

    Ill check out my vvcin as well. thanks!
  12. Stopping stress test on RB causes system hang

    Late last year i had a stable OC @4.6 and 1.33 vcore on an earlier bios (forgot what version). Recently i did a fresh install of windows and even updated my bios to 1902 mod and applied the same OC...
  13. Thread: UEFI Bios 1902

    by Lynkdev
    Replies
    101
    Views
    50,826

    I set it up with "ctrl i" and loaded up win 10...

    I set it up with "ctrl i" and loaded up win 10 x64. I'm guessing the driver was loaded auto?
  14. Thread: UEFI Bios 1902

    by Lynkdev
    Replies
    101
    Views
    50,826

    So im trying to verify i got the right RSTe raid...

    So im trying to verify i got the right RSTe raid driver from BIOS modules and i have a question regarding this.

    Im running two 840 pro 256gb in raid 0 with controller 1 set to raid and a 128gb and...
  15. Replies
    8
    Views
    2,395

    Thanks, for the raid setup do I have to load any...

    Thanks, for the raid setup do I have to load any drivers during Windows install after creating the raid? Also I'm back to 8.1 and wondering the website to get the iso for ten?
  16. Replies
    8
    Views
    2,395

    Thanks, i tried adding it on and Samsung magician...

    Thanks, i tried adding it on and Samsung magician couldn't see it as my controller was set to raid not AHCI. Do I have to connect the 850 to a port for sata 2 controller?
  17. Replies
    8
    Views
    2,395

    Need advice on fresh install and new SSD

    So I was running 2x 840 pro 256gb in raid 0 along with a Crucial 128gb for extra storage and space was getting limited quick.
    well I got a Samsung 850 pro 1tb for xmas and want to keep all the...
  18. Thread: Bios 1701

    by Lynkdev
    Replies
    35
    Views
    23,484

    im running a raid setup but have not had any...

    im running a raid setup but have not had any problems with it on normal bios (yet, knocks on wood)
  19. Replies
    12
    Views
    5,445

    thanks

    thanks
  20. Replies
    12
    Views
    5,445

    So realbench passes and prime with blend test...

    So realbench passes and prime with blend test BSOD's with WHEA_Uncorrectable_error.

    1.3vcore
    xmp
    4.5ghz
    system agent voltage .853125 on manual


    does prime even matter if realbench passes?
  21. Replies
    12
    Views
    5,445

    ok and just to make sense of all this. If i...

    ok and just to make sense of all this. If i decided to lower vcore more..do i need to further increase system agent voltage at all?
  22. Replies
    12
    Views
    5,445

    ok thanks, i used superPI and it passed, now...

    ok thanks, i used superPI and it passed, now using the memtest you listed and batch file i did the calculation of 29gb free div by 16 instances and put in 1844 in each window?

    this right?

    If...
  23. Replies
    12
    Views
    5,445

    Thanks. So I got home and enabled xmp and it...

    Thanks. So I got home and enabled xmp and it booted to bios just fine. Following your guide with system agent voltage..it's currently on auto at .848

    Should just set to manual, bump to.850 and go...
  24. Replies
    12
    Views
    5,445

    Should my CPU strap be 100 or 125?

    Should my CPU strap be 100 or 125?
  25. Replies
    12
    Views
    5,445

    Thanks man, ill try this out tonight!

    Thanks man, ill try this out tonight!
Results 26 to 50 of 140
Page 2 of 6 1 2 3 4 5