Search:

Type: Posts; User: broncogr

Page 4 of 6 1 2 3 4 5 6

Search: Search took 0.01 seconds; generated 43934 minute(s) ago.

  1. Replies
    8
    Views
    3,680

    Have you installed the power button cable...

    Have you installed the power button cable correctly on the motherboard header?
    Try reversing it
    Unless you are using the power button on the board. If so see if you have installed the 24pin, 8pin...
  2. Replies
    5
    Views
    1,947

    If you are experiencing the issue as some users,...

    If you are experiencing the issue as some users, including me for some time, were facing with Raid getting corrupt, even setting defaults in Bios will trigger the issue and render your array useless....
  3. Replies
    17
    Views
    8,694

    http://www.kitguru.net/components/power-supplies/z...

    http://www.kitguru.net/components/power-supplies/zardon/corsair-hx1000i-platinum-modular-psu-review/2/

    Look at the cables included.
    You can either split the appropriate 4pin+4pin EPS/ATX12V...
  4. Replies
    17
    Views
    8,694

    I think that for the corsair h1000i you can split...

    I think that for the corsair h1000i you can split one of the 8 pins to 2 4 pins.
    I believe the 4 pin to be a requirement
  5. Never had any issue with leaving the arrays...

    Never had any issue with leaving the arrays connected to the controller while flashing new bios for many different builds until now.
    While I believe I have solved the issue, I will be prudent and...
  6. I also don't think the 0802 uefi changed...

    I also don't think the 0802 uefi changed anything.
    For me the repositioning of the drives on the controller seems to have solved the issue.
    You might want to check if for you everything works...
  7. Thank you for your efforts and support mate.

    Thank you for your efforts and support mate.
  8. Thread: Reboot Issue

    by broncogr
    Replies
    8
    Views
    4,483

    Bios 0801 isn't unofficial, its just isn't...

    Bios 0801 isn't unofficial, its just isn't updated yet in the motherboard support page
  9. I would backup the arrays and then update Bios...

    I would backup the arrays and then update Bios and try to find the issue by following above suggestions at this point in time.
    Better deal with it now rather than be caught unprepared and without a...
  10. Thread: Reboot Issue

    by broncogr
    Replies
    8
    Views
    4,483

    Try latest 0801 or 0802 bios.. Might be some...

    Try latest 0801 or 0802 bios..
    Might be some kind of instability
  11. Questions: Where the arrays created on a...

    Questions:
    Where the arrays created on a previous board?
    Did you install both arrays when you first set up the board, ie. on first start when you got it were the arrays present before first firing...
  12. SOLVED!!! Flashed bios 0802 Removed all sata...

    SOLVED!!!

    Flashed bios 0802
    Removed all sata cables from board
    cleared cmos, shutdown.
    installed 850 POro array to sata 1 and sata 2 ports
    set raid for controller in bios, array was...
  13. So, I had some time to test tonight... Original...

    So, I had some time to test tonight...
    Original placement of Sata Device was:
    WD|850pro
    WD|850pro
    At the far most right connectors on the board.
    This placement always made the 850pro array fail...
  14. @Praz Did you get some time to forward the...

    @Praz
    Did you get some time to forward the specs and issue to Asus HQ?
    Also, do you think clearing nvram by taking the battery out would help?
    Didn't have time yet to test that.
    Thanks for your...
  15. True, but there is still a 850pro in your systems...

    True, but there is still a 850pro in your systems and you have an array based on Samsung SSDs.
    Anyway, best not to speculate and wait for Asus to reproduce the issue and hopefully find a fix.
    By...
  16. Replies
    18
    Views
    6,919

    Yes, same thing here.

    Yes, same thing here.
  17. Looks like a common denominator is the 850 Pro...

    Looks like a common denominator is the 850 Pro and multiple arrays....
  18. Replies
    15
    Views
    84,774

    Offset adds a specified voltage throughout the...

    Offset adds a specified voltage throughout the frequency range of the processor.
    Adaptive adds voltage only to turbo mode.
    Find the voltage needed for your overclock first by using manual mode....
  19. Found more posts by people having the same issue:...

    Found more posts by people having the same issue:
    http://www.overclock.net/t/1510001/asus-rampage-v-extreme-owners-thread/1050#post_22966555...
  20. Since this looks like a UEFI issue I think the...

    Since this looks like a UEFI issue I think the following will suffice:

    Motherboard model: Rampage V Extreme

    UEFI Version: 0801

    CPU:5960X

    Memory kit part number (s) and amount in GB:...
  21. Looks like my issue isn't unique as there are...

    Looks like my issue isn't unique as there are more cases popping up : http://www.overclock.net/t/1510001/asus-rampage-v-extreme-owners-thread/1470#post_23019020

    Issue must be identified and...
  22. To clear any confusion that I simply forget to...

    To clear any confusion that I simply forget to set RAID to the controller here are the exact steps I take:
    Load setup defaults
    Save and exit bios reboot
    Delete to enter bios
    Set controller to...
  23. By setting the controller to RAID the array...

    By setting the controller to RAID the array should be visible and functioning as was the case with all my previous ROG boards.
    The raid array shouldn't drop as failed
  24. I am sorry, I don't understand exactly what you...

    I am sorry, I don't understand exactly what you are saying..
    Except from changing the sata mode to raid what else needs to be done?
    Thanks
  25. SOLVED Lost Raid-0 array after setting BIOS to default

    I have seen this mentioned again inside the forum but no answer was given.
    I have 2 Raid-0 arrays, one comprised from SSDs for my boot drive and one from normal disks for data.
    Every time I set...
Results 76 to 100 of 149
Page 4 of 6 1 2 3 4 5 6