Search:

Type: Posts; User: dfaovred

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    207

    Try reinstalling the sound drivers if...

    Try reinstalling the sound drivers if NahimicService is not in the list.
  2. Replies
    558
    Views
    254,913

    Posting your model number would help.

    Posting your model number would help.
  3. Replies
    10
    Views
    207

    Try restarting the NahimicService. Control...

    Try restarting the NahimicService.

    Control Panel>Administrative Tools>Services>NahimicService - right click and restart.

    See if that fixes SS3 without restarting pc.
  4. Replies
    294
    Views
    61,239

    Sticky: The whole detailed process is in the video so...

    The whole detailed process is in the video so here it is: https://www.youtube.com/watch?v=A75VEYtpilo
  5. Replies
    602
    Views
    259,911

    Either of these as your motherboard does not have...

    Either of these as your motherboard does not have DTS.

    - Realtek HD Audio Drivers (UAD - ASUS ROG SS3) - Latest version [13/08/2019] : ( NO TRAY ICON )

    ----Drivers : 6.0.8777.1 WHQL
    ----SS3...
  6. Replies
    602
    Views
    259,911

    This one >...

    This one > https://mega.nz/#!QE9GBYCR!DD9Ex3pa7I04OPMKSSWUcwwMbgCqe7p_dWJUUEIMpow

    81323
  7. Replies
    8
    Views
    368

    You're welcome! Enjoy that RGB.

    You're welcome! Enjoy that RGB.
  8. Replies
    602
    Views
    259,911

    Have you tried reverting to 1.3.2.0 of the...

    Have you tried reverting to 1.3.2.0 of the NH3/SS3 APO SoftwareComponent Driver? (see screenshot)

    Try a clean install of v6.0.8750.1 then check SS3.


    81232
  9. Replies
    8
    Views
    368

    Did you install the plugin Corsair provided?

    Did you install the plugin Corsair provided?
  10. Replies
    558
    Views
    254,913

    You need the Corsair plugin. Right click this...

    You need the Corsair plugin. Right click this link and "save as" https://downloads.corsair.com/Files/CUE/CorsairPluginForAuraSync_2.0.30.msi

    Instructions >...
  11. Replies
    602
    Views
    259,911

    Thanks for the update. After updating I am now...

    Thanks for the update.

    After updating I am now suffering the slow program startup (Chrome/Firefox) etc.

    I tried to go back a version but it did not solve the issue. Nahimic service is causing...
  12. Replies
    294
    Views
    61,239

    Sticky: See here >...

    See here > https://rog.asus.com/forum/showthread.php?112276-Aura-Sync-Can-t-see-DRAM
  13. Replies
    6
    Views
    360

    This is the plugin that you need. Right click...

    This is the plugin that you need.

    Right click the link and "save as"

    https://downloads.corsair.com/Files/CUE/CorsairPluginForAuraSync_2.0.30.msi
  14. Replies
    27
    Views
    1,895

    Just click check for updates and you'll see it's...

    Just click check for updates and you'll see it's already up to date. Must be a bug.
  15. Replies
    27
    Views
    1,895

    I did not install any other Asus apps, only...

    I did not install any other Asus apps, only Armoury Crate.
  16. Replies
    558
    Views
    254,913

    Have you tried disabling "Secure Boot" in the...

    Have you tried disabling "Secure Boot" in the BIOS? I found that with it enabled my HyperX NGENUITY could not access my ram to control the RGB.

    Worth a try.
  17. Replies
    27
    Views
    1,895

    Armoury Crate (Beta)

    I did a fresh install of 1903 and decided to install Armoury Crate when it popped up on first boot.

    No other Asus apps are installed.

    81094
    81095
    81096

    Give it a try and post your...
  18. Replies
    558
    Views
    254,913

    So... I did a fresh install of Win10 1903. ...

    So...

    I did a fresh install of Win10 1903.

    When the Armoury Crate install popped up on the first boot I decided to install it.

    I am shocked......

    81083
    81084
  19. Replies
    602
    Views
    259,911

    I'm having the exact same issue, rolled back to...

    I'm having the exact same issue, rolled back to 1.3.2.0 also.
  20. Replies
    6
    Views
    422

    https://www.microsoft.com/en-au/p/aura-creator/9mw...

    https://www.microsoft.com/en-au/p/aura-creator/9mwz3vlw5hbw?activetab=pivot%3Aoverviewtab
  21. Replies
    14
    Views
    1,112

    Asus have released it. Doesn't detect my...

    Asus have released it.

    Doesn't detect my Z390-F Gaming M/B however. 0/10

    https://www.microsoft.com/en-au/p/aura-creator/9mwz3vlw5hbw?activetab=pivot:overviewtab
  22. Replies
    602
    Views
    259,911

    I can confirm this is correct, I had to rollback...

    I can confirm this is correct, I had to rollback the "A-Volute Nh3 Audio Effects Component" driver via device manager to get SS3 not to hang.

    It's under "software components" in device manager if...
  23. Replies
    7
    Views
    835

    That's weird, it works fine for me.

    That's weird, it works fine for me.
  24. Replies
    7
    Views
    835

    https://www.asus.com/supportonly/GPUTweak%20II/Hel...

    https://www.asus.com/supportonly/GPUTweak%20II/HelpDesk_Download/
  25. Replies
    1
    Views
    114

    I'm using the latest version without any issues....

    I'm using the latest version without any issues.

    https://rog.asus.com/forum/showthread.php?105341-DRIVERS-Realtek-HD-Audio-(UAD)
Results 1 to 25 of 71
Page 1 of 3 1 2 3