Search:

Type: Posts; User: SherardG

Page 4 of 5 1 2 3 4 5

Search: Search took 0.00 seconds; generated 108565 minute(s) ago.

  1. Replies
    1
    Views
    949

    Slider is on 0, by default.

    Slider is on 0, by default.
  2. Replies
    295
    Views
    90,076

    Hey buddy, Mine's running Windows 10 Pro x64 -...

    Hey buddy,

    Mine's running Windows 10 Pro x64 - Build 15063
  3. Replies
    13
    Views
    3,165

    Hello xeromist, Thanks for that information!...

    Hello xeromist,

    Thanks for that information! Can't wait to be a "full member" of the community :)
  4. Replies
    3
    Views
    1,489

    Thats great to know!

    Thats great to know!
  5. Replies
    295
    Views
    90,076

    Been playing music for the past 8 hrs and popping...

    Been playing music for the past 8 hrs and popping is gone :rolleyes::rolleyes::rolleyes: I am at a loss at what is wrong right now.
  6. Hello there; we have the exact same memory...

    Hello there; we have the exact same memory modules installed. XMP was one of the first things I had configured right from the start. With just XMP profile in AI Tweak enabled, default values for...
  7. Replies
    3
    Views
    1,489

    No... It shouldn't be like that. Mine syncs...

    No... It shouldn't be like that. Mine syncs perfectly based on whatever setting. I am able to control even individual LEDs on the sticks (5 LEDs per stick). I am using the latest (I assume) Aura Sync...
  8. Replies
    25
    Views
    21,628

    Hello there, I've recently built on a Maximus...

    Hello there,

    I've recently built on a Maximus X Hero, and I can confirm that DIMM_A1 slot with G.Skill RGB RAM would hit the X62's heatsink L bend on default orientation (upright, vertical);
    ...
  9. Replies
    32
    Views
    9,775

    Goodness, probably should wait for the next...

    Goodness, probably should wait for the next iteration of the Centurion then :(
  10. Hello, Experienced the same straight out of...

    Hello,

    Experienced the same straight out of the box. VCORE & COREVID even hitting mid 1,5's. I switched off MCE and tweaked IA DC & IA AC LL to 0.01, modified others. Running 4,8GHz @ 1,28V more...
  11. Replies
    864
    Views
    752,487

    Sticky: Everything in here is straight out of a gamer's...

    Everything in here is straight out of a gamer's wet dream :D
  12. Replies
    295
    Views
    90,076

    Well, in my windows release HPET is not in the...

    Well, in my windows release HPET is not in the element list. I manually added a false tag. Still the same :/ :rolleyes::rolleyes::rolleyes:
  13. Replies
    13
    Views
    3,165

    Plus one to how do we get a sig? :D

    Plus one to how do we get a sig? :D
  14. Replies
    32
    Views
    9,775

    :(

    After reading the stuff posted here, I am now thinking twice, on getting the headset or not... I so wanted it :( :confused::confused::confused: :rolleyes::rolleyes::rolleyes:
  15. Replies
    295
    Views
    90,076

    Hi Menthol, Yeap. Actually did a fresh install...

    Hi Menthol,

    Yeap. Actually did a fresh install of Windows on a hard drive to simulate the problem (no other ASUS Utilities or 3rd party drivers installed) and I still have the same popping sound...
  16. Replies
    15
    Views
    6,582

    Thanks for sharing!!!

    Thanks for sharing!!!
  17. Replies
    3,647
    Views
    1,243,527

    Sticky: !

    Hey there!
    My name is Sherard and I've been a long time ASUS Hardware user since my first PC was built (back in 97').
    I've been using RoG laptops since 5 years back, and am currently transitioning...
  18. Replies
    5
    Views
    1,840

    prive walnut

    Thanks for this buddy!
  19. Thread: Bad Chip?

    by SherardG
    Replies
    13
    Views
    4,887

    Thanks Raja! I've stabilized my chip with help...

    Thanks Raja! I've stabilized my chip with help from the various threads opened.

    Shout out to Coffee_User's, AntonioL, & flacer. Their threads and responses helped a lot.
  20. Replies
    295
    Views
    90,076

    Epic fail

    Well after playing today, sound issues were back. Not even that but it seems that Sonic Studio's device routing was messing with all applications I was running and there was very high CPU utilization...
  21. Replies
    15
    Views
    22,425

    ~Woot!~

    Hi Flacer!

    Together with this guide, Coffee_User's, AntonioL, and of course the help of Raja, I was able to stabilize my coffee lake. Not pushing too much juice atm, but I'm happy with the...
  22. Thread: Bad Chip?

    by SherardG
    Replies
    13
    Views
    4,887

    BIOS Patch for Maximus X

    Hi Raja,

    Do you have any idea when BIOS will be updated for Maximus X Hero? I am in the same boat with them. With just XMP, my voltages are running in the high 1,4x under idle load. Mobo seems to...
  23. Replies
    295
    Views
    90,076

    Well, after updating the Realtek Audio Drivers,...

    Well, after updating the Realtek Audio Drivers, no more popping sound; but I got an email from ASUS Rep saying to bring the board in for the missing separation for front & rear green 3,5mm jacks....
  24. Replies
    15
    Views
    22,425

    Following thread!

    Following thread!
  25. Replies
    5
    Views
    4,539

    Currently running G.Skill Trident Z RGB 3200...

    Currently running G.Skill Trident Z RGB 3200 (P/N: F4 3200C16D 16GTZB) without any issues. XMP profile set up to run @ 3200 MHz / 1,3500V as well.

    Been playing with the RGB function of the...
Results 76 to 100 of 101
Page 4 of 5 1 2 3 4 5