Search:

Type: Posts; User: itzjonjon69

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    292

    Haven't tried the new Armoury Crate just yet, but...

    Haven't tried the new Armoury Crate just yet, but the solution/workaround was for me to go into my mobo bios (maximus XII extreme) and enable (s4+s5) and disabling onboard LED when computer is off....
  2. Replies
    4
    Views
    292

    Strix 3090 LED won't turn on?

    Really weird issue... So when I first installed the 3090 the LED's on the card worked fine and synced with Armoury Crate just fine. However, after turning off the computer during the night when I...
  3. Wow I just went into the BIOS and hit load...

    Wow I just went into the BIOS and hit load defaults booted up windows opened up Mass Effect Andromeda and no crashes... Now let me run the memory at DOCP and see if there's any hang ups.
  4. 1950X + ROG Zenith Extreme = Weird Hang Up's?

    Hey guy's just wanted to see if anyone else has been experiencing this problem. When i put together the system everything fired up flawlessly and ran fine. However, i've noticed now that the...
  5. Replies
    9
    Views
    8,163

    Got it working! All I had to do was load windows...

    Got it working! All I had to do was load windows 8 :(
  6. Replies
    9
    Views
    8,163

    So when i right click and run as administrator...

    So when i right click and run as administrator you see the little status bar work and then it disappears and nothing happens after that... I went to turn off my computer after playing some BF4 and...
  7. Replies
    9
    Views
    8,163

    Nope.. Doesn't work for me or devildog125

    Nope.. Doesn't work for me or devildog125
  8. Replies
    9
    Views
    8,163

    Seriously this is irritating me...

    Seriously this is irritating me...
  9. Replies
    9
    Views
    8,163

    just downloaded the newest version and i'm having...

    just downloaded the newest version and i'm having the same problem...
  10. ***update*** after doing the battery pull the...

    ***update***

    after doing the battery pull the clock started working properly again!
  11. Replies
    167
    Views
    100,278

    ***update*** after doing the battery pull the...

    ***update***

    after doing the battery pull the clock started working properly again!
  12. Replies
    167
    Views
    100,278

    I'm having the same issue! My mobo was running...

    I'm having the same issue! My mobo was running just fine but after i updated the Bios to ver. 0711 the clock just stopped working.
  13. not working in the BIOS, once i set it it works...

    not working in the BIOS, once i set it it works but the moment you turn off the computer it stops exactly where it was last.
  14. After 0711 bios update clock no longer working?

    Hey guys i have a Maximus VI Hero and after i updated the bios the clock no longer works in windows 7. It seems as if it's not tracking the time once the computer turns off. I went into the bios...
  15. Replies
    2
    Views
    5,077

    just figured it out i had to run the 4-way...

    just figured it out i had to run the 4-way optimization before it would let me choose the options!
  16. Replies
    2
    Views
    5,077

    How to set ai suite 3 to auto mode?

    hey guy's just picked up my maximus vi hero. In the bios i set it to XMP profile and when the computer boots up it tells me that it's in performance (airplane) mode in ai suite 3, however how do i...
Results 1 to 16 of 16