Search:

Type: Posts; User: boanjangnararmine

Search: Search took 0.05 seconds.

  1. AA for A-okAy!

    AA for A-okAy!
  2. It was actually a bug from the last version of...

    It was actually a bug from the last version of Armoury Crate that ASUS seemed to have fixed in the latest version. It would be nice if they actually gave us a toggle for that as a feature though.
    ...
  3. This may be anecdotal but when I got the 0d code...

    This may be anecdotal but when I got the 0d code last year on my x570-E, it turned out to by something wacky with my displayport cable/ports. It had previously run just fine but one day wouldn't boot...
  4. This happened to me before, what fixed it was...

    This happened to me before, what fixed it was completely uninstalling everything related to armoury crate and aura sync and reinstalling using the latest Armoury Crate link from my mobo's support...
  5. You can disable the fan in Armoury Crate by going...

    You can disable the fan in Armoury Crate by going to your Ryujin Device -> Fan Control tab. Select "EMBEDDED MICRO FAN" from the drop down menu and set the fan curve to a lower PWM % or just 0....
  6. Has anyone found a workaround for this other than...

    Has anyone found a workaround for this other than using a lock screen? I would like the RGB to function as it used to where the monitor status (sleep/awake) doesn't affect the RGB.
  7. I know this sounds weird and is probably a long...

    I know this sounds weird and is probably a long shot for you since you reinstalled windows several times, but by any chance do you have Valorant (specifically Vanguard) installed? It was ultimately...
  8. HOLY CRAP THIS WORKED FOR ME! I spent hours...

    HOLY CRAP THIS WORKED FOR ME! I spent hours installing/reinstalling Aura/Armoury Crate and researching fixes.. then I saw your post and said what the hell I don't like the game anyway. Uninstalled...
  9. What worked for me was uninstalling Armoury Crate...

    What worked for me was uninstalling Armoury Crate and Armoury Crate Lite, then reinstalling Armoury Crate using the installer from the Ryujin Tools page.

    The tools page here:...
  10. Could you share the process you went through to...

    Could you share the process you went through to uninstall and reinstall Armoury Crate? I tried to do the same and now my Armoury Crate is completely broken. I have no Devices or Aura tabs on the left...
  11. I'm having a similar issue. After uninstalling...

    I'm having a similar issue. After uninstalling Amoury Crate and Armoury Crate Lite Service, I reinstalled Armoury Crate from the Windows Store. Now my Devices and Aura tabs have disappeared. I also...
  12. Still not working for me either! I saw the new...

    Still not working for me either!
    I saw the new Update [HTML] Version 1.01.04 10/14/2019, ran the update, restarted PC. Now it is showing that I still have an update for the old version number...
  13. Guys it's still not working for me. I saw the new...

    Guys it's still not working for me. I saw the new Update [HTML] Version 1.01.04 10/14/2019, ran the update, restarted PC. Now it is showing that I still have an update for the old version number...
  14. I am also having the same issue. Really f'ing...

    I am also having the same issue. Really f'ing annoying I can't control my AIO.
  15. Actually you're gonna need female on both ends of...

    Actually you're gonna need female on both ends of the converter. This is the one I used to connect the other 2 front USB ports to a USB 2.0 Header:
    ...
  16. I have a very similar setup to yours. The only...

    I have a very similar setup to yours. The only difference is that I chose not to go with RGB for the 3 front intake fans because I felt it would clash with the front glass panel RGB.

    You can see...
  17. Replies
    5
    Views
    1,353

    You can use some Phanteks fan frames (which are...

    You can use some Phanteks fan frames (which are daisy-chainable). I used them on my Ryujin 360. This way I was able to keep those awesome Noctua fans.

    You can see pictures here:
    ...
  18. Sticky: I had the exact same problem with my Helios and...

    I had the exact same problem with my Helios and X570-E Gaming motherboard. RGB MB mode on the chassis would only light up one single LED. Not sure what motherboard you're using but what I believe...
  19. Asus ROG Strix Helios Chassis/Case Front Panel RGB MB Sync not working properly

    UPDATE: Somehow updating the BIOS on my X570-E Gaming from 7010 to 1005 fixed the issue. Hope this can help anyone else having issues.


    Hello,

    I just put together my new build using this case...
Results 1 to 19 of 20