Search:

Type: Posts; User: LordSabathan

Page 2 of 2 1 2

Search: Search took 0.24 seconds; generated 61506 minute(s) ago.

  1. Replies
    4
    Views
    1,701

    Lol, dont know what is the logic ,but that seems...

    Lol, dont know what is the logic ,but that seems solve the problem.(Uefi is setup)
    Ty very much dude!
  2. Replies
    4
    Views
    1,701

    Slow post time after installing m2 SSD

    Hello i bought new m2 ssd - samsung evo 970 Evo plus 1tb, after i installed it - i experience very slow post time in bios- about 20 sec or more.
    The ssd is not bootable , uefi and fast boot are...
  3. Thread: Deleted

    by LordSabathan
    Replies
    353
    Views
    91,625

    thanks for the info .. so if i wanna have more i...

    thanks for the info .. so if i wanna have more i need to do it manually ... if you have any other info , ill glady hear it :)
  4. Thread: Deleted

    by LordSabathan
    Replies
    353
    Views
    91,625

    Everything is stock,i just use xmp1 on my...

    Everything is stock,i just use xmp1 on my ram,tried with MCE off was even worse..im using 3 different programs to check core speed ,after extensive test with prime and gaming in cpu intensive game i...
  5. Thread: Deleted

    by LordSabathan
    Replies
    353
    Views
    91,625

    I cant hit more than 4.7ghz on 9900k turbo on any...

    I cant hit more than 4.7ghz on 9900k turbo on any core ... asus maximus XI CODE ...any suggestions? Latest bios 0805
Results 26 to 30 of 30
Page 2 of 2 1 2