Search:

Type: Posts; User: michaelemcken

Search: Search took 0.00 seconds.

  1. Yes i do remember you saying it was the PSU. But...

    Yes i do remember you saying it was the PSU. But at that point, i just could not believe that a power supply would cause these issues, as it was working perfectly well in other setups.

    Which then...
  2. Update: So I seem to have isolated the problem...

    Update:

    So I seem to have isolated the problem with the disappearing NIC on the latest C7H WiFi boards.*

    It all comes down to the PSU. I will explain how I tested everything so you can follow,...
  3. @EnCrypt i have been experiencing this problem...

    @EnCrypt i have been experiencing this problem since day 1 with both WiFi and Ethernet dissapearing after the PC has been turned off. I returned two motherboards so far and i am trying out my third....
  4. Great suggetion, i could really use such a place,...

    Great suggetion, i could really use such a place, as talking with ASUS technical support is about to literally kill me.
    I have given up on the CH7 as there are just way too many problems, even...
  5. So after returning my second board, i am now on...

    So after returning my second board, i am now on my third and have not experienced any NIC problems so far.
    There is just one problem...... now i am experiencing a whole new, more annoying problem....
  6. I tryed diffrente PSU and i still have the same...

    I tryed diffrente PSU and i still have the same problem. So for me, atleast, it is not PSU related. I also strongly believe it is related to the BIOS being buggy and flashing some corrupt data to...
  7. Replies
    8
    Views
    3,389

    What PSU are you using?

    What PSU are you using?
  8. Replies
    13
    Views
    2,101

    What PSU are you using?

    What PSU are you using?
  9. So your saying, you are running same MB as...

    So your saying, you are running same MB as before, just a new PSU and you no longer experience any problems?

    It just seems wierd that the problem is the AX860i. It is working fine with my friends...
  10. Now my 2nd board starting doing the same. Seems...

    Now my 2nd board starting doing the same. Seems like the board is degrading to this state, as i did not experience this problem for the first 2 days. The NIC does no longer work probably.
    Just wish...
  11. Update: So i have now booted the PC after long...

    Update: So i have now booted the PC after long session of being turned off. I am experiencing no problems, at all. Ethernet works, WiFi work. PC seems to perform slightly better now, and also boots a...
  12. So today i picked up my replacement Motherboard....

    So today i picked up my replacement Motherboard. I will keep you updated, whether this keep happening.
  13. This is so weird, I kinda fear that they replace...

    This is so weird, I kinda fear that they replace my board with a new one, and it will have the same error...... I talked with ASUS support, they suspected it to be a faulty NIC (Network Interface...
  14. The problem for me is that it is both WiFi and...

    The problem for me is that it is both WiFi and Ethernet controller, that dissapears entirely until the MB has been restarted (unplug power to PSU)
    The problem also seems to persist using both 4+8...
  15. Update: The ethernet controller is still acting...

    Update: The ethernet controller is still acting up. It was just a coincidence that it didn't after I connected the 4 pin. I will probably have to contact ASUS again.....
  16. Update: No changes, i still have the Ethernet...

    Update:
    No changes, i still have the Ethernet problem, it just didn't happen for a couple of tryes.
  17. The 4 pin might be unnecessary, but it solved my...

    The 4 pin might be unnecessary, but it solved my problems with the weird acting ethernet controller. Why? I have no clue. I didn't do the 24 Pin until this morning, but that solved a whole lot of...
  18. Okay, so after a couple of days fiddling around...

    Okay, so after a couple of days fiddling around with my PC, getting very frustrated with how it performed compared to that all components are brand new, top shelf picks. I noticed that i had...
  19. What BIOS version are you running?

    What BIOS version are you running?
  20. Replies
    10
    Views
    1,548

    What version of the BIOS are you running? *

    What version of the BIOS are you running?
    *
  21. I have the exact same experience. Sometime both...

    I have the exact same experience. Sometime both WiFi and Ethernet is just gone from both BIOS and Windows.
    *
  22. Stability issues with ASUS Crosshair VII WiFi

    Hi everyone,

    So I am new to this forum, and also in the enthusiast consumer market.

    So i just build my new PC, and it's running Windows 10 Pro, everything is installed and updated to lastest...
  23. Having troubles with my ASUS Crosshair VII WiFi

    Hi everyone,

    So I am new to this forum, and also in the enthusiast consumer market.

    So i just build my new PC, and it's running Windows 10 Pro, everything is installed and updated to lastest...
Results 1 to 23 of 23