Search:

Type: Posts; User: Vasilis 07

Search: Search took 0.00 seconds.

  1. No answer-idea after 3 weeks ?

    No answer-idea after 3 weeks ?
  2. Asus Maximus VIII Hero: 04 code at start and at shout down.Any help ?

    Hi all

    My system i-7 6700k, Z170 Hero maximus VII, 16GB Corsair RAM 3000MHz, SSD M2 Samsung,GTX 970 Asus Strix

    Recently (about a month now) has the following problem. When press the power...
  3. Replies
    2
    Views
    814

    Asus PG279Q. Worth it at 2019 ?

    The main PC has the following setup:

    Intel i9-9900K
    Corsair Hydro H110i GT,
    Gigabyte Z390 Aorus Master
    Corsair Dominator Platinum 4 x 8GB 3000 MHz
    EVGA GTX 1080 Ti FTW3
    Samsung 970 Evo 500...
  4. So for the moment the answers it's 50-50 if we...

    So for the moment the answers it's 50-50 if we can use sata 1-2 or not :rolleyes:

    Any official answer direct from ASUS maybe it will help.
  5. The fact is I had installed hard disks on sata...

    The fact is I had installed hard disks on sata ports 1-2 and work. So what it's the true ?
  6. Samsung SSD 950 installation in Hero V III

    I had installed a SSD Samsung 950 Pro M.2 256 GB. Can I use also the ports SATA 1-2 for other hard disks ? The manual of the Hero it's not clear in this matter.
  7. Replies
    6
    Views
    3,259

    Yes the BIOS it's the last 1601

    Yes the BIOS it's the last 1601
  8. Replies
    6
    Views
    3,259

    Previous version 4.4. I did everything as you...

    Previous version 4.4. I did everything as you write. But the result it's the same. The clock don't work.
  9. Replies
    6
    Views
    3,259

    How can see the firmware had already the panel...

    How can see the firmware had already the panel and how update the latest ?
  10. Replies
    6
    Views
    3,259

    ROG Front Panel. Clock problem

    I have the ROG Front Panel. First I had installed with my old Z87 system (Z87 Maximus VI Hero). Everything was ok.

    Since January 2016 build a new Z170 system with Z170 Maximus VIII Hero. The clock...
  11. I had H110. But i haven't yet installed.I'm...

    I had H110. But i haven't yet installed.I'm thinking for push pull.The last 2 weeks the system works with the intel cpu fan. No o/c.
  12. The previous day i had a system restart and in...

    The previous day i had a system restart and in dos mode i had the message that the system restart because some part it's overheated and to press f1 for setup.I press del, entel bios to check...
  13. Yesterday i bought a second cheep motherboard...

    Yesterday i bought a second cheep motherboard https://www.asus.com/Motherboards/H81MA/ to test the 4770k.The system didn't boot up.So the 4770k it's dead and i had already talked with Intel...
  14. Back to my problem. One question , if the...

    Back to my problem. One question , if the motherboard with out CPU start stuck or make first checks on the other parts RAM etc ?
  15. And that means to buy second mobo-cpu because my...

    And that means to buy second mobo-cpu because my friends had older intel sockets or AMDs.

    It's possible to make a clear CMOS ? Do you thing i will have any result if i do the followings steps
    ...
  16. After USB flash bios, all fan connectors working...

    After USB flash bios, all fan connectors working again. But the q-label 00 remain.Also it's red the CPU-LED.That means the problem is the 4770k ? Do you have eny experience from Intel RMA support ?....
  17. Hello. Thanks. Unfortunately my first post here...

    Hello. Thanks. Unfortunately my first post here it's the worst post ever in a forum. I work with PC for about 15 years.It's the 6th system i build with ASUS motherboard and it's the first time i met...
  18. Asus Maximus VI Hero C2 Q-code 00. System didn't boot up

    Hello

    The system it's in use for about 2 months.Today didn't boot up and i have error code 00. Also i must mentioned that the 2 case fans that are connected directly in the motherboard did'nt...
Results 1 to 18 of 18