Search:

Type: Posts; User: thr23

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 49712 minute(s) ago.

  1. Unplugged everything non-critical, including the ...

    Unplugged everything non-critical, including the M.2 drive under the armor, and cleared everything, but nothing's changed. Installed the GPU in slot 1, and it checks out as x16, so it looks like the...
  2. R6E runs single GPU on PCIex16/x8_3 slot in x8 mode with a 28-lane CPU

    The manual states that this setup should run in x16 mode, per the first picture, and the BIOS GPU utility doesn't help much, as seen in the second shot.
    This is with i7-7820x, which is a 28-lane...
  3. Replies
    309
    Views
    90,750

    Sticky: Thanks. Maybe I'll hunt for one of those...

    Thanks. Maybe I'll hunt for one of those remaining old IU01s then, because I definitely prefer how it looks over the new model.
  4. Replies
    309
    Views
    90,750

    Sticky: 1. Thanks. Can't see the angle clearly In your...

    1. Thanks. Can't see the angle clearly In your box run, but it looks from the pictures like the backplate would touch, or almost touch the I/O shield. Don't know how scratch-prone this thing is, but...
  5. Replies
    309
    Views
    90,750

    Sticky: 1. Did anyone have any luck mounting an Asus ROG...

    1. Did anyone have any luck mounting an Asus ROG Strix Geforce GTX 1080 Ti OC GPU on R6E's first PCIe slot? This thing's backplate is thick, and it looks like it's going to be a very tight fit with...
Results 26 to 30 of 30
Page 2 of 2 1 2