Search:

Type: Posts; User: AfterShock

Page 3 of 3 1 2 3

Search: Search took 0.00 seconds; generated 84600 minute(s) ago.

  1. Thread: Cold boot

    by AfterShock
    Replies
    7
    Views
    3,857

    Birkenweg Birch

    both of them sound like you need to set voltages a little different. try setting your ram to 1.375v then in the external digi+ power control page at the very bottom set dram boot voltage to 1.45v...
  2. Replies
    13
    Views
    26,301

    4893 leading to

    I also think the lack of usb headers on the mobo is ridiculous but I found my solution to be an internally powered splitter/hub ...
  3. Replies
    7
    Views
    3,552

    does it lose power or does it keep trying to...

    does it lose power or does it keep trying to power on over and over, if so mine does the same thing if I turn off my power supply, what I have to do is clear cmos and then load my overclock profile...
  4. Replies
    5
    Views
    2,964

    I'm using bios ver 1002 which doesn't work with...

    I'm using bios ver 1002 which doesn't work with custom bclk settings but I thought I read that the new bios version support custom bclk settings. I'm figuring you've already saw this guide since it...
  5. Thread: LLC Quickie

    by AfterShock
    Replies
    7
    Views
    3,404

    litoranea mexico

    I would also recommend grabbing real bench for a stability test, it stresses the system as a whole. I would do a run of cinebench and if that passed I would do 15 min of realbench using the 8 gig...
  6. Replies
    6
    Views
    10,444

    pasa medusa

    programs only read sensor data so they can't see what you entered for voltage settings only what is being reported. If you're not using power saving options like custom p states to lower vcore and...
  7. Thread: LLC Quickie

    by AfterShock
    Replies
    7
    Views
    3,404

    colchester site

    setting it to 5 is major overkill. I need slightly more than 1.4v to get 4.1ghz stable so I adjusted my offset to give me 1.395v in bios while setting my LLC at 4 which gives me the tiny boost to...
  8. Replies
    10
    Views
    10,358

    thanks for the tip, I put the timings back to...

    thanks for the tip, I put the timings back to what I had them at before, I'm gonna throw 1.4v at them and see what happens.
  9. Replies
    10
    Views
    10,358

    same annoyance here, currently on 1002 but never...

    same annoyance here, currently on 1002 but never had any problems since leaving 902. this has started a couple days ago. I have 16 gigs of F4-3200C14-8GVK. The only thing I did was change the timings...
  10. Replies
    6
    Views
    5,293

    I ordered one of these and it works awesome, the...

    I ordered one of these and it works awesome, the only thing I had to use was the extension cable that came with the motherboard.
    https://www.newegg.com/Product/Product.aspx?Item=N82E16811997145
  11. Replies
    3
    Views
    2,343

    I agree with almost all of that + I would have...

    I agree with almost all of that + I would have liked to have more usb headers on the mobo. I have the corsair h100i v2 which uses a usb header for corsiar link so that leaves me with 1 header for my...
  12. Replies
    12
    Views
    10,439

    I had the same issue yesterday while streaming to...

    I had the same issue yesterday while streaming to facebook using gefore experience. I have the logitech c920 and all the latest drivers and amd crimson software as well as all power saving options...
Results 51 to 62 of 62
Page 3 of 3 1 2 3