Search:

Type: Posts; User: Zeroed85

Page 4 of 9 1 2 3 4 5 6 7

Search: Search took 0.01 seconds; generated 67251 minute(s) ago.

  1. If SVID is disabled in the BIOS will only vcore...

    If SVID is disabled in the BIOS will only vcore be reported or can software still detect SVID? I have SVID disabled which is making me curious as to why HWiNFO and CPU-Z report different voltages. I...
  2. Here is the system idle, no CPU load, Windows...

    Here is the system idle, no CPU load, Windows balanced power plan. HWiNFO reads 1.288V (current) while CPU-Z reads 1.439V. The manual override I've set in the BIOS is 1.300V. So why is CPU-Z...
  3. 1.172V isn't a crazy drop? In the screenshot it's...

    1.172V isn't a crazy drop? In the screenshot it's at 1.172V (5Ghz all core) running Cinebench R23... The average is 1.20V. This is with an LLC of 5... Asus Realbench is generating Cache L0 errors. So...
  4. Replies
    21
    Views
    3,324

    Well my NVMe is in M.2_4. When I plugged the...

    Well my NVMe is in M.2_4. When I plugged the sound card into PCIE16_3 with the NVMe in M.2_4 PCIE16_1 was still in 8x... Does M.2_4 share bandwidth with the CPU?

    So with a 10th gen CPU can I only...
  5. XII Hero + 10900K manual override down volting under load.

    I'm seeing strange behavior running the 10900K in manual override mode with the XIII Hero. When I apply load to the CPU (such as Cinebench) the CPU down volts (according to HWiNFO). The voltage...
  6. Replies
    21
    Views
    3,324

    But isn't PCIE16_3 connected to the chipset? If I...

    But isn't PCIE16_3 connected to the chipset? If I plug the sound card into PCIE16_3 shouldn't it be running off the chipset not the CPU?
  7. Replies
    21
    Views
    3,324

    Last post I told a lie, I moved the sound card...

    Last post I told a lie, I moved the sound card from PCIE16_2 to PCIE16_3. I removed the sound card completely this afternoon and PCIE16_1 is now reporting running in 16x mode. However I am stuck with...
  8. Replies
    21
    Views
    3,324

    The manual clearly states 10th gen processors...

    The manual clearly states 10th gen processors support PCIE 16. I guess I will need to create a support ticket if no one official can answer here.

    88340
  9. Replies
    21
    Views
    3,324

    So what do you think the problem is? The...

    So what do you think the problem is? The screenshot below is about the most I could find related to PCIE and M.2. I would assume by using option 1 the M.2_2 slot should be disabled. Perhaps it is but...
  10. Replies
    21
    Views
    3,324

    Sorry I just got this new hardware up and running...

    Sorry I just got this new hardware up and running so haven't changed any system specs yet. I did mention above I'm using a 10900K with the XIII Hero.

    Well you could just be right,...
  11. Replies
    21
    Views
    3,324

    Taken from the manual it clearly says M.2_2...

    Taken from the manual it clearly says M.2_2 shares bandwidth with PCIE16_1 and PCIE16_1 will run at 8x when M.2_2 is occupied. Nowhere does it say M.2_3/M.2_4 share bandwidth with PCIE16_1.

    So if...
  12. Replies
    21
    Views
    3,324

    XIII Hero - PCIE16_1 in 8x

    My GPU in the PCIE16_1 slot is running at 8x. I thought perhaps my PCIE 1x sound card occupying PCIE16_2 was causing this but after removing the sound card the PCIE16_1 slot is still in 8x. I have...
  13. Replies
    30
    Views
    5,948

    Guys might have figured it out, think it might be...

    Guys might have figured it out, think it might be Thunderbolt driving those PCH temps... Disabled Thunderbolt in the BIOS and PCH now at 62C...
  14. Another XIII Hero owner here with PCH 74-80C....

    Another XIII Hero owner here with PCH 74-80C. Running BIOS 605...
  15. Replies
    30
    Views
    5,948

    Which board? The XIII Hero? I have not removed...

    Which board? The XIII Hero? I have not removed the plastic cover (armor) above the PCH on my board. In the pictures I can see there is black metal heatsink on the PCH. My question is is there a...
  16. Replies
    30
    Views
    5,948

    Are you saying there's a plastic film on a...

    Are you saying there's a plastic film on a thermal pad between the PCH/Heatsink? If you mean the plastic film on the outside of the heatsink (ROG logo) then that is removed.
  17. Replies
    30
    Views
    5,948

    XIII Hero PCH temp

    I'm seeing 74-80C on my PCH and several others are also reporting this. Does this look to be normal for the XIII Hero? It seems a rather high temperature to be running on average...
  18. Replies
    0
    Views
    375

    XIII Hero - AIDA Extreme subscription

    Does anyone know where the AIDA Extreme redemption code is with the XIII Hero?
  19. Replies
    2
    Views
    1,172

    You mean so it is on the Northbridge? No I...

    You mean so it is on the Northbridge? No I haven't...
  20. Replies
    0
    Views
    777

    XI Hero LAN drivers won't install.

    The LAN drivers from the Asus Maximus XI Hero support page won't install. I click the setup.exe and nothing happens. If I run the setup directly from the unzipped zip folder and error pops up saying...
  21. Replies
    2
    Views
    1,172

    Audio crackling and popping.

    Several users I have come across in my searches as well as myself are experiencing audio crackling and popping with Z390 motherboards. This includes from the motherboard sound card as well as...
  22. Strange. I am experiencing persistent pops and...

    Strange. I am experiencing persistent pops and crackles with my XI Hero and Sound Blaster X-AE5. I've tried everything I can think of...
  23. I'm experiencing the pops and crackles with a...

    I'm experiencing the pops and crackles with a Maximus XI Hero as well. I've troubleshooted all the way down to thinking it's a motherboard issue. The pops and crackles are persistent over the...
  24. I had bad uniformity on my first panel (the...

    I had bad uniformity on my first panel (the yellowing). I got it replaced in store and have been OK with the new one ever since. My BLB is very minimal, no complaints. It is not an HDR panel so...
  25. Replies
    4
    Views
    4,106

    I've owned it for nearly a year and have had no...

    I've owned it for nearly a year and have had no issues with it. Colors are good and there is almost zero BLB. However I just recently noticed scan lines for the very first time. They appeared briefly...
Results 76 to 100 of 215
Page 4 of 9 1 2 3 4 5 6 7